Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
abmorel
Messages : 6
Enregistré le : jeu. 21 mai 2020 17:35

Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par abmorel » sam. 23 mai 2020 23:29

Bonjour à tous,

J'ai acheté d'occasion ce 'bel' ampli. Mais pas de vie quand je le branche. Les fusibles sont bons, mais je ne trouve pas de doc sur le transfo (Panasonic slt5q49) et surtout sur le sélecteur de voltage 110-120-220-240v. Suis très embêté pour vérifier les tensions. Quelqu'un saurait-il ou je peux trouver un schéma (j'ai trouvé le manuel de service) ?

Merci par avance.

Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7987
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Panne transfo Technics SU-7300

Message par TDS » dim. 24 mai 2020 00:15

Bonsoir,
Les service manual indique sur le schéma que au primaire transfo sur le fil noir il y a un fusible thermique.
Celui-ci pourrait être inséré sour la première couche d'isolant du dit transfo. Il faut un peu observer et chercher.
Capture d’écran 2020-05-24 à 00.11.48.png
Capture d’écran 2020-05-24 à 00.11.48.png (603.77 Kio) Vu 151 fois
Capture d’écran 2020-05-24 à 00.11.48.png
Capture d’écran 2020-05-24 à 00.11.48.png (603.77 Kio) Vu 151 fois
P.S. lien vers le S.M. envoyé en MP
FORSAN VICTI NUNQUAM SERVI
Rejoins le côté obscur du forum, on a des cookies.

abmorel
Messages : 6
Enregistré le : jeu. 21 mai 2020 17:35

Re: Panne transfo Technics SU-7300

Message par abmorel » dim. 24 mai 2020 12:08

IMG_20200524_113025_0.jpg
IMG_20200524_113025_0.jpg (345.85 Kio) Vu 113 fois
IMG_20200524_113025_0.jpg
IMG_20200524_113025_0.jpg (345.85 Kio) Vu 113 fois
Je comprends pas la doc. Fil noir et rouge pour le primaire d'accord.. Moi j'ai un vert et bleu aussi. Double bobinage ? Le plan ne représente pas mon transfo où je fais erreur. ?

Avatar du membre
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1238
Enregistré le : mar. 6 oct. 2015 19:11

Re: Panne transfo Technics SU-7300

Message par patchou81 » dim. 24 mai 2020 12:27

Vert/bleu= 5,9V A/C alimentation pour ampoule.
Le sélecteur devrais se trouver sur 240V, tourner la vis sur un ou deux crans

Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7987
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Panne transfo Technics SU-7300

Message par TDS » dim. 24 mai 2020 12:40

Capture d’écran 2020-05-24 à 12.33.47.png
Capture d’écran 2020-05-24 à 12.33.47.png (821.54 Kio) Vu 100 fois
Capture d’écran 2020-05-24 à 12.33.47.png
Capture d’écran 2020-05-24 à 12.33.47.png (821.54 Kio) Vu 100 fois
Il faudrait se concentrer de ce côté (flèche rouge photo) il doit y avoir une plaquette insérée qui est un fusible thermique.
Pour être certain de son état bon/mauvais il serait bien de mesurer en ohmmètre la continuité du bobinage entre le fil noir et le rouge.
Le plus simple pour ce faire étant une mesure aux bornes de la fiche 220V de l'appareil, bouton ON enclenché.
Tout ceci bien entendu appareil déconnecté du secteur.

P.S. la photo montre le sélecteur de tension qui n'est pas représenté sur le schéma.
C'est une variante en fonction du continent ( US, JP, EU ...)
Le commutateur sélecteur de tension semble être positionné entre 2 tensions. A vérifier.
FORSAN VICTI NUNQUAM SERVI
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1238
Enregistré le : mar. 6 oct. 2015 19:11

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par patchou81 » dim. 24 mai 2020 12:43

Sur le plan, effectivement, la tension est de 120V/60HZ. :yes:
Modifié en dernier par patchou81 le dim. 24 mai 2020 12:50, modifié 1 fois.

Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7987
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par TDS » dim. 24 mai 2020 12:48

patchou81 a écrit :
dim. 24 mai 2020 12:43
Sur le plan, effectivement, la tension est de 120V/60HZ. :doute:
Le schéma correspond en effet aux modèles US et Canada
Capture d’écran 2020-05-24 à 12.46.29.png
Capture d’écran 2020-05-24 à 12.46.29.png (32.44 Kio) Vu 99 fois
Capture d’écran 2020-05-24 à 12.46.29.png
Capture d’écran 2020-05-24 à 12.46.29.png (32.44 Kio) Vu 99 fois
A part le tension primaire et le sélecteur de tension, je ne pense pas que les différences soient notables.
FORSAN VICTI NUNQUAM SERVI
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7987
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par TDS » dim. 24 mai 2020 12:52

Le SM du modèle EU:
hfe_technics_su-7300_x_service_en.pdf
(3.43 Mio) Téléchargé 7 fois
hfe_technics_su-7300_x_service_en.pdf
(3.43 Mio) Téléchargé 7 fois
FORSAN VICTI NUNQUAM SERVI
Rejoins le côté obscur du forum, on a des cookies.

abmorel
Messages : 6
Enregistré le : jeu. 21 mai 2020 17:35

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par abmorel » dim. 24 mai 2020 21:56

Si je comprends bien, j'ai un fusible transfo, sorti fil vert (220v) qui alimente (pas de continuité entre vert et jaune) le jaune (120v) et ensuite le rouge en série (120v) pour obtenir 240v. C'est ça ? Donc le fusible du transfo est HS alors. Je ne sais pas comment démonter cette bête. Faut casser le plastique indiqué par la flèche rouge ? Je vais dire une bêtise, mais si je pique le 220v sorti du fusible du F1 et que je le soude l'autre extrémité sur la borne jaune du sélecteur, ça devrait fonctionner ?.

abmorel
Messages : 6
Enregistré le : jeu. 21 mai 2020 17:35

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par abmorel » dim. 24 mai 2020 21:57

J'oubliais, entre le noir et rouge, j'ai 5.8 ohm.

Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7987
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par TDS » dim. 24 mai 2020 23:07

abmorel a écrit :
dim. 24 mai 2020 21:57
J'oubliais, entre le noir et rouge, j'ai 5.8 ohm.
et combien entre le orange et le jaune ?
si il y a +/- 5,8ohms pareil alors:
"si je pique le 220v sorti du fusible du F1 et que je le soude l'autre extrémité sur la borne jaune du sélecteur, ça devrait fonctionner"
oui en théorie mais plus aucune sécurité de surchauffe transfo.
FORSAN VICTI NUNQUAM SERVI
Rejoins le côté obscur du forum, on a des cookies.

abmorel
Messages : 6
Enregistré le : jeu. 21 mai 2020 17:35

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par abmorel » lun. 25 mai 2020 08:24

Ce matin, vite fait un test en shutant la protection transfo (vert -- jaune direct) l'ampli s'allume !
Maintenant il faut que je change le fusible transfo, et je ne sais pas comment le démonter, tout est moulé. Enfin je vais essayer de découper le plastique. Je vous tiens au jus.

Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7987
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par TDS » lun. 25 mai 2020 10:40

C'est bien, ça avance !
Pour ce qui est de l'emplacement de ce thermique, on reste sur une supposition probable par déduction.
Peut-être une recherche visuelle sur le net apportera une confirmation, ou pas.
Il est peut-être également possible de remplacer par un composant adapté de ce type:
Capture d’écran 2020-05-25 à 10.39.51.png
Capture d’écran 2020-05-25 à 10.39.51.png (306.73 Kio) Vu 17 fois
Capture d’écran 2020-05-25 à 10.39.51.png
Capture d’écran 2020-05-25 à 10.39.51.png (306.73 Kio) Vu 17 fois
FORSAN VICTI NUNQUAM SERVI
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
marc
Messages : 3289
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Technics SU-7300 - mesure des tensions sur transformateur d'alimentation

Message par marc » lun. 25 mai 2020 11:25

Le sélecteur était sur 120v et l'ampli a été branché sur le secteur 230v ?

Répondre

Retourner vers « Amplificateurs intégrés »