Hitachi HA-330 - chauffage d'appoint  [RÉSOLU]

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
klipschy
Messages : 518
Enregistré le : lun. 7 mars 2016 20:01

Hitachi HA-330 - chauffage d'appoint  [RÉSOLU]

Message par klipschy » ven. 9 mars 2018 22:49

Bonjour à tous :salut:

J'ai eu la belle occasion hier de tomber sur un joli ensemble Hitachi.
L’intégré fonctionne bien.. En apparence, il fonctionne même à la perfection, qualité de son au casque également.

Mais voilà, en quelques minutes il réchauffe la baraque tel un gros class A !!!!!

Je m'en vais donc contrôler la tension des fameux courants de repos..
Le SM préconise donc une tension aux bornes de la résistance d'émetteur allant de 4mv à 12mv.

Je me connecte donc avec mes petites pincettes aux bornes de ces résistances et constate une tension de pas moins de 120mv... :gnark:
Alors moi, pas de problème me dis-je!! Allons mettre un petit coup de tournevis sur les variables VR701 pour remettre tout ça à niveau.
(Trop facile :0080:)

Mais.... Réglage au minimum de chez minimum..... Impossible de descendre en dessous de 30-40mv.... Que ce soit d'un côté ou de l'autre....
J'ai passé un petit coup de KF dans les VR, mais rien y fait (Et puis j'imagine que le problème inverse devrait se produire si ils étaient encrassés?)

Me voilà donc.. perplexe... devant ma chaudière ne sachant pas trop par où commencer...... m'en remettant à vous ainsi qu'à votre expérience...

Photos du chauffage:

IMG_20180308_232447.jpg
IMG_20180308_232447.jpg (152.06 Kio) Vu 261 fois
IMG_20180308_232447.jpg
IMG_20180308_232447.jpg (152.06 Kio) Vu 261 fois
IMG_20180309_223014.jpg
IMG_20180309_223014.jpg (250.09 Kio) Vu 261 fois
IMG_20180309_223014.jpg
IMG_20180309_223014.jpg (250.09 Kio) Vu 261 fois
IMG_20180309_223007.jpg
IMG_20180309_223007.jpg (381.01 Kio) Vu 261 fois
IMG_20180309_223007.jpg
IMG_20180309_223007.jpg (381.01 Kio) Vu 261 fois

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3005
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Hitachi HA-330: Chauffage d'appoint

Message par Prof-Shadocko » sam. 10 mars 2018 08:18

:salut: Bonjour,
Essaie de contrôler tout d'abord les tensions d'alimentations des rails + et - des étages de puissance par rapport à la masse !
A mon avis, ça ne doit pas être bon tout ça... Car défaut identique des 2 cotés !
:mezomages: JM
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3223
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Hitachi HA-330: Chauffage d'appoint

Message par Tichu » sam. 10 mars 2018 09:48

Même problème de bias sur les deux voies ou bien sur une seule ?
Modo chipoteur

klipschy
Messages : 518
Enregistré le : lun. 7 mars 2016 20:01

Re: Hitachi HA-330: Chauffage d'appoint

Message par klipschy » sam. 10 mars 2018 10:58

Prof-Shadocko a écrit :
sam. 10 mars 2018 08:18
:salut: Bonjour,
Essaie de contrôler tout d'abord les tensions d'alimentations des rails + et - des étages de puissance par rapport à la masse !
A mon avis, ça ne doit pas être bon tout ça... Car défaut identique des 2 cotés !
:mezomages: JM
Salut Prof! ok je peux faire ça mais peux tu m'en dire plus? Quelle est la tension qu'il faudrait que je mesure?
Tichu a écrit :
sam. 10 mars 2018 09:48
Même problème de bias sur les deux voies ou bien sur une seule ?
:salut: Tichu
Sur les 2 voies.
Par contre j'ai constaté que les résistances variables qui servent à régler ce courant, sont données pour 300ohms.
Mais à la mesure elles vont de 50ohms à 400ohms.
Et d'après ce que j'ai compris, plus j'augmente la valeur de résistance, et plus la valeur de courant de repos augmente aussi.
Si je pouvais descendre précisément en dessous de ces 50ohms, je pense que je pourrais atteindre les 10mv préconisés..
Ne seraient-ce donc pas juste ces "VR" qui seraient fatiguées?

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3223
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Hitachi HA-330 - chauffage d'appoint

Message par Tichu » sam. 10 mars 2018 11:29

Si ca se passe sur les deux voies, il faut mesurer les tensions indiquées "C" et "D" sur le schéma (par exemple sur les émetteurs des transistors Q801 et Q802): tu dois trouver +14V et -14V par rapport à la masse.
Modo chipoteur

klipschy
Messages : 518
Enregistré le : lun. 7 mars 2016 20:01

Re: Hitachi HA-330 - chauffage d'appoint

Message par klipschy » sam. 10 mars 2018 11:46

Tichu a écrit :
sam. 10 mars 2018 11:29
Si ca se passe sur les deux voies, il faut mesurer les tensions indiquées "C" et "D" sur le schéma (par exemple sur les émetteurs des transistors Q801 et Q802): tu dois trouver +14V et -14V par rapport à la masse.

Ok Tichu c'est bon j'ai bien mes -13,6v / +13,6v

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3223
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Hitachi HA-330 - chauffage d'appoint

Message par Tichu » sam. 10 mars 2018 18:39

C'est plutôt bon.

Peux tu mesurer la tension sur les bases de Q704 et Q705 sur une voie ?

Et le courant de repos devrait augmenter avec la résistance de l'ajustable.
Modo chipoteur

klipschy
Messages : 518
Enregistré le : lun. 7 mars 2016 20:01

Re: Hitachi HA-330 - chauffage d'appoint

Message par klipschy » sam. 10 mars 2018 19:12

Tichu a écrit :
sam. 10 mars 2018 18:39
C'est plutôt bon.

Peux tu mesurer la tension sur les bases de Q704 et Q705 sur une voie ?

Et le courant de repos devrait augmenter avec la résistance de l'ajustable.
Ok Tichu, voici les valeurs que je mesure.

Q705: -0.87v
Q704: 0.89v

(Loin des valeurs indiquées sur le schéma si je ne m'abuse...)

Tichu, penses tu qu'il est normale que je ne puisse pas descendre sous la barre des 50ohms avec mes variables?

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3223
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Hitachi HA-330 - chauffage d'appoint

Message par Tichu » sam. 10 mars 2018 21:09

Je suppose que les mesures sur Q704/Q705 sont faites avec le réglage du courant de repos au plus bas ?
Peux tu aussi prendre la tension sur les émetteurs dans les mêmes conditions ?
Modo chipoteur

klipschy
Messages : 518
Enregistré le : lun. 7 mars 2016 20:01

Re: Hitachi HA-330 - chauffage d'appoint

Message par klipschy » sam. 10 mars 2018 21:32

Tichu a écrit :
sam. 10 mars 2018 21:09
Je suppose que les mesures sur Q704/Q705 sont faites avec le réglage du courant de repos au plus bas ?
Peux tu aussi prendre la tension sur les émetteurs dans les mêmes conditions ?

OK, j'ai ajusté au mini du mini, j'obtiens en courants de repos: 65mv (Canal R)

Voici les nouvelles mesures:

Bases:

Q705: -0.62v
Q704: 0.59v


Émetteurs:

Q705: -0.06v
Q704: 0.03v

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3005
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Hitachi HA-330 - chauffage d'appoint

Message par Prof-Shadocko » dim. 11 mars 2018 08:59

klipschy a écrit :
sam. 10 mars 2018 21:32
Bases:

Q705: -0.62v
Q704: 0.59v


Émetteurs:

Q705: -0.06v
Q704: 0.03v
:salut: Ben il marche cet ampli !
Bonne journeé :mezomages: JM
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3223
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Hitachi HA-330 - chauffage d'appoint

Message par Tichu » dim. 11 mars 2018 11:01

Les résistances R711 / 712 / 713 / 714 ont la bonne valeur ?

C'est vrai que changer les ajustables VR701 ne peut pas faire de mal.
Modo chipoteur

klipschy
Messages : 518
Enregistré le : lun. 7 mars 2016 20:01

Re: Hitachi HA-330 - chauffage d'appoint

Message par klipschy » dim. 11 mars 2018 13:50

Tichu a écrit :
dim. 11 mars 2018 11:01
Les résistances R711 / 712 / 713 / 714 ont la bonne valeur ?

C'est vrai que changer les ajustables VR701 ne peut pas faire de mal.


Bien Vu Tichu!

711 et 714 étaient toutes les 4 HS!
3 coupées :ange: et une qui affichait 190ohms au lieu de 120ohms.

Voici les 4 vilaines:
IMG_20180311_132625.jpg
IMG_20180311_132625.jpg (223.14 Kio) Vu 110 fois
IMG_20180311_132625.jpg
IMG_20180311_132625.jpg (223.14 Kio) Vu 110 fois
Changement des 4 résistances:
IMG_20180311_132616.jpg
IMG_20180311_132616.jpg (355.67 Kio) Vu 110 fois
IMG_20180311_132616.jpg
IMG_20180311_132616.jpg (355.67 Kio) Vu 110 fois
Réglages des ajustables:
IMG_20180311_132545.jpg
IMG_20180311_132545.jpg (253.46 Kio) Vu 110 fois
IMG_20180311_132545.jpg
IMG_20180311_132545.jpg (253.46 Kio) Vu 110 fois

Le radiateur est FRAIS
Au Poil !!! :a-la-tienne:


Que dire? Un très grand merci.
Je suis pressé de pouvoir faire partie de ceux qui aideront à mon tour :genial:

Répondre

Retourner vers « Amplificateurs intégrés »