Akai AM-U210 - souffle sur une voie

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Akai AM-U210 - souffle sur une voie

Message par Mat » sam. 11 mai 2019 19:29

Bonjour,

je viens de recevoir un Akaï AM-U210, le gars m'avait pourtant dit que tout allait bien, il a soit disant testé avant l'envoi... bref
Je le reçois, je le démonte, très peu de poussière à l'intérieur, je regarde tous les condos et autres pièces électroniques, ça a l'air OK (personne n'a l'air d'avoir coulé). Après une seconde vérifier, Il y a l'air pourtant un peu d'oxydation à un endroit avec une patte un peu oxydée...

Je l'allume, branche une source, le VU mètre fonctionne, je me rend compte visuellement que la voix de droite crache plus que la voix gauche... tiens bizarre, je tripote la balance, pour ajuster, au bout d'un moment (1-2 min), les deux voix semblent finalement s'équilibrer, cool...
Je branche mes enceintes de test (enfin... mon enceinte de test) et là :
Gros souffle à droite :gourdin:
Je branche mon casque, pareil, souffle à droite
Je bouge le potard de balance, confirmation d'un gros souffle à droite :quid:

Quand je l'éteint, le souffle perdure pas loin de 10 secondes et s'estompe doucement puis un peu plus rapidement sur la fin

Par quoi je dois commencer pour solutionner le problème ?
Merci d'avance :genial:

PS: J'ai vu aussi que certains changeait systématiquement certains condos, faut-il le faire ici, avant toute chose ?

:calme:

Voici les photos :

IMG_3658.JPG
Ampli Akaï AM-U210
IMG_3658.JPG (579.81 Kio) Vu 583 fois
IMG_3658.JPG
Ampli Akaï AM-U210
IMG_3658.JPG (579.81 Kio) Vu 583 fois
IMG_3651.JPG
Les entrailles de la bête
IMG_3651.JPG (466.24 Kio) Vu 583 fois
IMG_3651.JPG
Les entrailles de la bête
IMG_3651.JPG (466.24 Kio) Vu 583 fois
IMG_3652.JPG
IMG_3652.JPG (445.43 Kio) Vu 583 fois
IMG_3652.JPG
IMG_3652.JPG (445.43 Kio) Vu 583 fois
IMG_3653.JPG
IMG_3653.JPG (402.98 Kio) Vu 583 fois
IMG_3653.JPG
IMG_3653.JPG (402.98 Kio) Vu 583 fois
IMG_3654.JPG
IMG_3654.JPG (377.36 Kio) Vu 583 fois
IMG_3654.JPG
IMG_3654.JPG (377.36 Kio) Vu 583 fois
IMG_3655.JPG
Alim
IMG_3655.JPG (376.61 Kio) Vu 583 fois
IMG_3655.JPG
Alim
IMG_3655.JPG (376.61 Kio) Vu 583 fois

Avatar du membre
cristobool
Messages : 606
Enregistré le : sam. 3 oct. 2015 15:48

Re: AKAI AM-U210 - Souffle au coeur

Message par cristobool » sam. 11 mai 2019 19:52

Y'à que du souffle côté droit ? ou est-ce qu'il y a un peu de son ? il faut mesurer la tension de sortie sur les bornes HP vérifiez qu'il n'y ait pas de tension continue en sortie sur cette voie.

il est basé sur un STK je cherche le schéma.

https://elektrotanya.com/akai_at-s210j_ ... ad.html#dl
Salon:Pioneer SA-9500II,Creek 4330SE, Pioneer TX-608L,Thorens TD166Mk2,Ortofon 2Mred,MA silver 2,HTPC/Asus essence STX,Arcam Alpha8SE
Bureau:Pioneer SA-608,Qacoustic 1010i,2 PC en source
Autre:Kenwood KA-900,Akai 5210DB,HITACHI KS-2500E,JBL L15, etc

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » sam. 11 mai 2019 21:44

Salut et merci pour ton aide :genial:
Il y a du son qui sort coté droit, fort comme à gauche, y'a juste du souffle en plus
Ok, j'essaie de choper le métrix chez mon père demain

Je vous tiens au courant :monpote:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 11:07

Salut !
Ca y est, je me suis finalement commandé un multimètre ;)
Du coup voilà le résultat :
-> pas de tension sur les bornes HP

:ic47:

Qu'est ce que je test après ?

:genial:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 14:41

J'essaie de trouver le Service Manuel :calme:

Avatar du membre
TDS
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 6852
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: AKAI AM-U210 - Souffle au coeur

Message par TDS » dim. 19 mai 2019 15:06

Mat a écrit :
dim. 19 mai 2019 14:41
J'essaie de trouver le Service Manuel :calme:
Sur hifiengine
6 241 509 629 152 650 000 charges élémentaires par seconde
Rejoins le côté obscur du forum, on a des cookies.

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 15:15

Oui ça y est je l'ai sous les yeux, merci pour le conseil (au moins là c'est gratuit)

Je commence par le début :

Au bout du câble secteur j'ai 238 Vac <------- (cf photo 5)
ça rentre dans le bloc d'alim
ça ressort en 13,7 Vac (entre orange et gris) et en 29,9 Vac (entre les 2 blancs et le noir) <------ (cf photo 4)

Après ça je suis perdu sur le manuel, je ne repère pas les chemins correctement, je ne sais pas où mesurer,...

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 15:18

Ah je commence à comprendre, il y a des indications du genre C33 c'est le condo n°33 (et c'est marqué sur le PCB de l'ampli, c'est magique :xxx:)

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 15:47

j'ai viré la plaque en bois en dessous de l'ampli :
le dessous de l'ampli.JPG
le dessous de l'ampli
le dessous de l'ampli.JPG (565.64 Kio) Vu 502 fois
le dessous de l'ampli.JPG
le dessous de l'ampli
le dessous de l'ampli.JPG (565.64 Kio) Vu 502 fois


Et j'ai trouvé ça bizarre sous le STK :
zoom près du STK.JPG
zoom près du STK
zoom près du STK.JPG (529.74 Kio) Vu 502 fois
zoom près du STK.JPG
zoom près du STK
zoom près du STK.JPG (529.74 Kio) Vu 502 fois

Il a l'air de manquer des bouts ou c'est moi ? :quid: C'est normal de voir le cuivre comme ça ?

Ici (votre ancien forum me semble-t-il) on voit que ce n'est pas foutu pareil :
http://forum.vintage-audio-laser.com/re ... t8572.html

Je trouve ça bizarre d'ailleurs que les trucs à 6 pattes soient relié chez moi et pas sur l'autre :quid:

En ligne
Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2398
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: AKAI AM-U210 - Souffle au coeur

Message par Michtruc » dim. 19 mai 2019 15:59

:salut:
Mat a écrit :
dim. 19 mai 2019 11:07

-> pas de tension sur les bornes HP

:ic47:
Et tant mieux, il ne doit pas y en avoir. :genial:
Mat a écrit :
dim. 19 mai 2019 15:47

Il a l'air de manquer des bouts ou c'est moi ? :quid: C'est normal de voir le cuivre comme ça ?
C'est tout à fait normal, pas d'inquiétude. :yes:

:mezomages:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 16:34

Ok merci pour tes réponses ! Me voilà rassuré
(J'ai pu vérifier en fait avec le test de continuité de mon multimètre que c'était normal.)

Qu'est ce que je teste alors ?

Rappel: j'ai un souffle important sur la voie droite uniquement. la musique passe à droite, j'ai juste un souffle en plus

En ligne
Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2398
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: AKAI AM-U210 - Souffle au coeur

Message par Michtruc » dim. 19 mai 2019 17:44

Mat a écrit :
dim. 19 mai 2019 16:34
Ok merci pour tes réponses ! Me voilà rassuré
(J'ai pu vérifier en fait avec le test de continuité de mon multimètre que c'était normal.)

Qu'est ce que je teste alors ?

Rappel: j'ai un souffle important sur la voie droite uniquement. la musique passe à droite, j'ai juste un souffle en plus

Avant de se mettre à chercher une panne sur cet ampli il faudrait commencer par traiter tous les potentiomètres et commutateurs au nettoyant contact, KF ou autre, ça pourrait suffire à résoudre le problème puisque je lis dans ton premier post que tu avais déjà un soucis avec la balance. :ic47:

Le produit doit pénétrer l'intérieur du potentiomètre ou du commutateur, ça ne sert à rien de tout noyer non plus et il est préférable d'attendre une demi heure au moins avant une remise sous tension. :yes:

Enfin moi je commencerais par ça.

:mezomages:

En ligne
Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2398
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: AKAI AM-U210 - Souffle au coeur

Message par Michtruc » dim. 19 mai 2019 18:12

Petites précisions, pendant l'injection du produit il faut faire des allers-retours avec tout ce qui tourne, et des on-off avec les commutateurs.
Ne pas traiter celui de mise sous tension, c'est plus sécure.

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: AKAI AM-U210 - Souffle au coeur

Message par Mat » dim. 19 mai 2019 20:17

Michtruc a écrit :
dim. 19 mai 2019 17:44

je lis dans ton premier post que tu avais déjà un soucis avec la balance. :ic47:
:mezomages:
Ok je vais faire ça ;)
A priori ce que j'ai vu sur la balance (parce que j'avais pas encore branché d'enceintes), c'est le souffle qui me faisait croire que la voie droite était plus forte (musique + souffle) que la voie gauche (musique)... mais je ne suis pas sûr
Parce que maintenant le vu mètre indique pareil à droite qu'a gauche alors qu'il y a du souffle à droite en plus...

Je vais nettoyer ça et je viens vous raconter :monpote:

Merci en tous cas :genial:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » lun. 20 mai 2019 10:48

Salut ! :salut:
Voici les news :
Après nettoyage, toujours la même chose... du souffle à droite... :tou-triste:

Par contre :
(j'ai remarqué un comportement bizarre :quid: )

Potar de Balance 100% à gauche:
Volume à Zéro : Rien à gauche + Souffle à droite
Volume +en+ fort : buzz de plus en plus fort à gauche + Souffle à droite qui ne change pas de volume

Potar de Balance 100% à droite:
Volume à Zéro : silence à gauche + souffle à droite
Volume à fond : silence à gauche + souffle à droite (même volume qu'à 0), léger buzz à droite (qui apparait progressivement avec le volume)

Quand je mets de la musique, sur n'importe quelle source (testé Aux, Tuner, Tape), j'entends aussi bien la musique à gauche qu'à droite. On entend le souffle à droite quand la musique est calme et entre les morceaux.

C'est bizarre cette histoire de souffle à droite même quand je suis balancé 100% à gauche... :doute:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » lun. 20 mai 2019 11:17

Autre test avec légère anomalie:

Quand je ne suis pas sur la source où l'appareil est connecté, j'ai encore plus de Buzz (je ne parle pas du souffle, mais du buzz lié au volume)
ex:
je branche mon iPhone sur Aux, je choisis Aux mais si j'active Tape en plus, à bon volume, "gros" buzz (s'entend surtout à gauche)
Lorsque j'enlève Tape, le buzz disparait
Je branche mon iPhone sur Tape, j'ai Tape sur ON, pas de gros buzz (j'ai même moins de buzz à volume 10 qu'à volume 6, en fait j'ai pas de buzz à 0, mais quand j'augmente le volume le buzz léger apparait vers 3 , retombe et réaugmente vers 6 avant de redescendre vers 9-10), je mets Tape sur OFF, "gros" Buzz augmente avec le volume (s'entend surtout à gauche)...

Bon ce buzz n'a pas l'air trop problématique, ce qui est gênant c'est surtout le souffle à droite :calme:

PS: tous ces tests son effectués au casque (ça fait pareil avec les enceintes mais par précaution je ne les branche plus, je reste au casque)

En ligne
Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2398
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Akai AM-U210 - souffle sur une voie

Message par Michtruc » lun. 20 mai 2019 12:23

Mat a écrit :
lun. 20 mai 2019 10:48
C'est bizarre cette histoire de souffle à droite même quand je suis balancé 100% à gauche... :doute:

Tu pourrais faire une mesure sur les sorties haut-parleur gauche et droit ?

Tu mets ton multimètre sur 20VDC, les pointes de touche dans les connecteurs HP, appareil allumé, bouton speakers enclenché et volume à zéro.

Question aux compétents; Un STK peut-il souffler ? :doute:

:mezomages:

Avatar du membre
phil19
Contributeur 2018/19
Contributeur 2018/19
Messages : 1878
Enregistré le : dim. 27 sept. 2015 13:34

Re: Akai AM-U210 - souffle sur une voie

Message par phil19 » lun. 20 mai 2019 12:44

:salut:
Il n'y a pas grand chose dans cet ampli.
Première chose à faire: passer du nettoyant à contact sur tous les commutateurs et potards.
Si tu as un scope regarde la forme du signal en sortie.
Sinon tu peux essayer de changer les condos de la carte de puissance et tonalité (ne touche pas à la carte phono pour le moment).

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » lun. 20 mai 2019 14:27

Michtruc a écrit :
lun. 20 mai 2019 12:23
Mat a écrit :
lun. 20 mai 2019 10:48
C'est bizarre cette histoire de souffle à droite même quand je suis balancé 100% à gauche... :doute:
Tu pourrais faire une mesure sur les sorties haut-parleur gauche et droit ?
C'est ce que Cristobool m'a demandé de faire lors du 2d post, ce que j'ai fait :
-> pas de tension sur les bornes HP (à volume nul tout comme à fond)
phil19 a écrit :
lun. 20 mai 2019 12:44
Il n'y a pas grand chose dans cet ampli.
Première chose à faire: passer du nettoyant à contact sur tous les commutateurs et potards.
Si tu as un scope regarde la forme du signal en sortie.
Sinon tu peux essayer de changer les condos de la carte de puissance et tonalité (ne touche pas à la carte phono pour le moment).
Nettoyage fait
Je n'ai pas d'oscilloscope
Je préfère ne pas changer de condos au pif mais plutôt vérifier si les valeurs sont bonnes au multimètre, mais j'ai besoin d'aide pour savoir quoi vérifier parce que je ne m'y retrouve pas très bien avec le SM... mon multimètre étant neuf, je ne suis pas sûr de le mettre dans le bon mode pour vérifier les différentes valeurs trouvées sur le SM (Voltage et résistance)

:a-la-tienne:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » lun. 20 mai 2019 14:57

Ampli éteint lorsque je joue une musique sur ma source, à volume puissant j'entends dans le casque un signal faible et distordu...

Avatar du membre
phil19
Contributeur 2018/19
Contributeur 2018/19
Messages : 1878
Enregistré le : dim. 27 sept. 2015 13:34

Re: Akai AM-U210 - souffle sur une voie

Message par phil19 » lun. 20 mai 2019 15:58

Sur un ampli de 30 ans ou plus les condensateurs sont souvent HS.
Il serait souhaitable de commencer par cette étape car il n'y en a pas beaucoup sur cet ampli.
Il faut déjà changer ceux en série avec le signal audio sur le canal posant problème.
Tu peux laisser ceux de l'alimentation pour le moment car le défaut est que sur un canal.
Je pense plus à un transistor qui fuit...

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » lun. 20 mai 2019 22:37

Je sais pas si ça te parle le Service Manuel : https://www.hifiengine.com/hfe_download ... ematic.pdf
Si t'es à l'aise avec ça, pourrais tu me guider pour tester les transistors en question ?!
Et à trouver quels sont tous les condos de la voie droite ?

Je vais aller voir si j'arrive à lister tout ce qu'il faut :monpote:

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » sam. 1 juin 2019 12:31

phil19 a écrit :
lun. 20 mai 2019 15:58
Il faut déjà changer ceux en série avec le signal audio sur le canal posant problème.
Tu peux laisser ceux de l'alimentation pour le moment car le défaut est que sur un canal.
Je pense plus à un transistor qui fuit...
Du coup, lesquels je dois changer ?
Merci !

Avatar du membre
phil19
Contributeur 2018/19
Contributeur 2018/19
Messages : 1878
Enregistré le : dim. 27 sept. 2015 13:34

Re: Akai AM-U210 - souffle sur une voie

Message par phil19 » sam. 1 juin 2019 12:46

Commence par changer C3 et peux-tu relever les tensions au niveau du STK sur le canal qui fonctionne et sur celui qui ne fonctionne pas.
Les tensions sont sur le manuel:
Capture.JPG
Capture.JPG (78.1 Kio) Vu 360 fois
Capture.JPG
Capture.JPG (78.1 Kio) Vu 360 fois
Attention de ne pas faire de CC sinon le STK risque de ne pas aimer...

Mat
Messages : 54
Enregistré le : ven. 10 mai 2019 15:22

Re: Akai AM-U210 - souffle sur une voie

Message par Mat » mar. 25 juin 2019 17:23

Salut Phil,
pas encore eu le temps de mettre le nez dedans sérieusement mais je viens de m'apercevoir d'une chose :

L'EQ Basse/Treble modifie le souffle que j'ai sur la voie droite, quand treble à fond, le souffle est très aigu, etc. Donc le souffle vient avant l'EQ

Je comptais acheter quelques condensateurs (Mundorff) pour les filtres de mes enceintes, du coup je vais en profiter pour commander C3 10/16(M) : condensateur électrolytique 10uF 16v série M c'est bien ça que ça veut dire ?!

Merci :respect:

EDIT : Après vérification sur le circuit les 2 C3 sont des 6,3v 330uF (M)
de ce type ? https://fr.rs-online.com/web/p/products ... lsrc=aw.ds

Répondre

Retourner vers « Amplificateurs intégrés »