Marantz SR5400 - ne s'éteint pas  [RÉSOLU]

Demande d'aide ou question technique au sujet d'un amplificateur multi-canaux
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
dc300a
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 815
Enregistré le : lun. 28 déc. 2015 20:18

Re: Marantz SR5400 - ne s'éteint pas

Message par dc300a » jeu. 16 févr. 2017 19:15

La logique attendra.Tu es bon pour contrôler les rails d'alim à vide (broches 1et 6 de CN73), virer les SAP17 pour les tester et, pour ceux qui sont en CC contrôler que les voisins immédiats (zeners, diodes et résistances) n'ont pas coulé avec eux. Bon courage avec les Sanken...
SR5400.png

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » jeu. 16 févr. 2017 19:32

sur la carte de l'ampli ou sur sur la carte d'alim ? la valeur pour le test est en ohm ?
j'ai fait un tour sur la toile çà vaut presqu’un œil !

dc300a
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 815
Enregistré le : lun. 28 déc. 2015 20:18

Re: Marantz SR5400 - ne s'éteint pas

Message par dc300a » jeu. 16 févr. 2017 19:42

Les sanken c'est les trucs à 5 pattes sur la carte ampli avec écrit SAP17N ou SAP16P dessus. A l'ohmètre, ceux qui sont en CC doivent avoir une résistance nulle entre E et C, mais je préfère laisser Tichu confirmer car je ne suis pas vraiment calé en électronique. Les voisins sont les composants à côté des sanken, diodes, zéners, etc...

Sois très prudent, l'alim n'est pas une pile 9V, franchement bidouiller un ampli AV à l'arrache comme tu le fais ca fait peur ... :couic:

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » jeu. 16 févr. 2017 19:54

Pour moi, t'es un pro, car plus nul et obtus, j'suis balèze.c'est comme çà que je me suis mis dans cette galère !
sur la carte de l'ampli ou sur sur la carte d'alim ? la valeur pour le test est en ohm...ou pas ? Est-ce que l'alim est branchée pour les tests ?

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 3619
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Marantz SR5400 - ne s'éteint pas

Message par Tichu » jeu. 16 févr. 2017 20:15

Si tu veux de l'aide, il faut nous aider aussi en répondant aux questions.

Quelle voie est HS ?
Modo chipoteur

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » jeu. 16 févr. 2017 20:20

la voie qui était hs,c'est FL et FR crachotait.
Désolé je m’emmêle un peu en répondant à deux personnes !
J'ai démonté les deux transistors comment savoir pour le cour circuit D'un côté j'ai SAP17NY et SAP17PY ?

Avatar du membre
michel29
Messages : 831
Enregistré le : lun. 28 sept. 2015 23:26

Re: Marantz SR5400 - ne s'éteint pas

Message par michel29 » jeu. 16 févr. 2017 21:53

visiblement il te manque les bases pour réparer un ampli

passe voir cet article
http://www.sonelec-musique.com/electron ... panne.html
http://www.sonelec-musique.com/electron ... ouder.html

avec ici une particularité , ces SAP17N et SAP17P
une paire complémentaire de darlington contenant en plus les diodes de compensation de température et les résistances d'émetteur

de fait l'émetteur n'est acessible qu'à travers cette résistance ( 0,22 R)
http://pdf1.alldatasheet.com/datasheet- ... SAP15.html

Sanken ne les fabrique plus mais propose une autre référence
https://www.semicon.sanken-ele.co.jp/en ... continued/

http://www.semicon.sanken-ele.co.jp/sk_ ... _ds_en.pdf
pas de résistance d'émetteur incluse dedans
il faudra la mettre

n'achète pas des SAP17N et SAP17P de provenance inconnue , gare aux faux

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » ven. 17 févr. 2017 09:07

michel29 a écrit :visiblement il te manque les bases pour réparer un ampli

passe voir cet article
http://www.sonelec-musique.com/electron ... panne.html
http://www.sonelec-musique.com/electron ... ouder.html

avec ici une particularité , ces SAP17N et SAP17P
une paire complémentaire de darlington contenant en plus les diodes de compensation de température et les résistances d'émetteur

de fait l'émetteur n'est acessible qu'à travers cette résistance ( 0,22 R)
http://pdf1.alldatasheet.com/datasheet- ... SAP15.html

Sanken ne les fabrique plus mais propose une autre référence
https://www.semicon.sanken-ele.co.jp/en ... continued/

http://www.semicon.sanken-ele.co.jp/sk_ ... _ds_en.pdf
pas de résistance d'émetteur incluse dedans
il faudra la mettre

n'achète pas des SAP17N et SAP17P de provenance inconnue , gare aux faux
Bonjour,
Merci pour ce méga coup de pouce :smile:
Je reprendrai les hostilités lundi après avoir appris mes leçons par cœur
Bon week-end à ceux qui travaillent :mezomages:

Avatar du membre
Bruno
Messages : 253
Enregistré le : lun. 19 oct. 2015 11:35
Localisation : Bretagne

Re: Marantz SR5400 - ne s'éteint pas

Message par Bruno » ven. 17 févr. 2017 15:16

S'il s'agit d'un ampli "audiophile", à quoi bon l'éteindre ! Ceci pour la petite blagounette. C'est en effet problématique. Mais je suis certain que des membres du forum vont trouver la solution... Bon courage !

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » lun. 20 févr. 2017 18:12

dc300a a écrit :La logique attendra.Tu es bon pour contrôler les rails d'alim à vide (broches 1et 6 de CN73), virer les SAP17 pour les tester et, pour ceux qui sont en CC contrôler que les voisins immédiats (zeners, diodes et résistances) n'ont pas coulé avec eux. Bon courage avec les Sanken...

SR5400.png
Bonjour,
J'ai démonté les les SAP17, et les ai testés, ils ont tous la même mesure.
Ou ils sont tous bons , ou ils sont tous en CC :doute:

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » mar. 21 févr. 2017 09:23

Bonjour,
j'ai remonté tous les SAP17 du coup, et vais continuer mes recherches

Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 5738
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Marantz SR5400 - ne s'éteint pas

Message par gege_sens » mar. 21 févr. 2017 10:42

rifel a écrit :Bonjour,
j'ai remonté tous les SAP17 du coup, et vais continuer mes recherches
:salut:
Regarde s'il n'y a pas de capas montées à l'envers.. :monpote:

Le scott chante toujours alimenté par l'alim de labo. Cette AM, je reconnecte le transfo.

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » mar. 21 févr. 2017 10:50

Pas de soucis :hesite:

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » mar. 21 févr. 2017 11:09

toujours le même problème sur l'alim je ne peux pas l'éteindre avec le bouton de façade

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » mer. 22 févr. 2017 15:22

mesure.pdf
(27.77 Kio) Téléchargé 90 fois
mesure.pdf
(27.77 Kio) Téléchargé 90 fois
j'ai pris les mesures concernant la borne CN29 le plot 5 a une mesure de -0,02V au lieu de +5v :genial:

Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 5738
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Marantz SR5400 - ne s'éteint pas

Message par gege_sens » mer. 22 févr. 2017 16:30

rifel a écrit :mesure.pdf
j'ai pris les mesures concernant la borne CN29 le plot 5 a une mesure de -0,02V au lieu de +5v :genial:
Curieusement c'est plutôt normal. ce point correspondent à un 0V comme d'ailleurs le point 7 et le point 2 de ce connecteur. C'est le nom donné à ces signaux qui est trompeur... :incroyable:
Le point 2 et le point 7 se terminent par un "G" pour ground ( terre ou masse ) par contre, il y a un loupé sur le point 5 :couac:

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » mer. 22 févr. 2017 17:50

La masse est écrite sur la carte, on peut pas se tromper, sur le schéma on voit bien que la connexion passe par le - de la capa C652

Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 5738
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Marantz SR5400 - ne s'éteint pas

Message par gege_sens » mer. 22 févr. 2017 17:52

rifel a écrit :La masse est écrite sur la carte, on peut pas se tromper, sur le schéma on voit bien que la connexion passe par le - de la capa C652
:yes:

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas

Message par rifel » mer. 22 févr. 2017 18:04

çà commence à rentrer dans ma caboche de nul :a-la-tienne:

Avatar du membre
rifel
Contributeur 2017/19
Contributeur 2017/19
Messages : 219
Enregistré le : sam. 28 janv. 2017 15:34
Localisation : Paris

Re: Marantz SR5400 - ne s'éteint pas  [RÉSOLU]

Message par rifel » lun. 20 mars 2017 16:20

Bonjour,
Encore une fois super GéGé m'a sorti de la série de pannes que je n'aurai jamais pu déceler!
entre le circuit coupé sur la carte ampli, sur la carte d'alim, et, le CI swicth des entées audio, il y avait de quoi faire !
J'admire beaucoup cette qualité de partage des savoirs, encore merci GéGé ! :cool:

Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 5738
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Marantz SR5400 - ne s'éteint pas

Message par gege_sens » lun. 20 mars 2017 17:27

:monpote:

Répondre

Retourner vers « Amplificateurs multi-canaux »