Scott T526L - éclairage et vu-mètres inactifs

Demande d'aide ou question technique au sujet d'un tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » mar. 21 avr. 2020 11:38

ok, je pense que ça vaudrait le coup de tenter le remplacement de c115. C'est un 27pF céramique.

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » mar. 21 avr. 2020 17:17

Peux-tu me confirmer, si ça correspond ?
https://www.ecomposant.com/condensateur ... 08607.html

Je pense que je vais aussi commander le condensateur.

Te souviens tu des condensateurs qu'il faut pour mon 436?
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » mar. 21 avr. 2020 17:27

Tornado952 a écrit :
mar. 21 avr. 2020 17:17
Peux-tu me confirmer, si ça correspond ?
https://www.ecomposant.com/condensateur ... 08607.html

Je pense que je vais aussi commander le condensateur.

Te souviens tu des condensateurs qu'il faut pour mon 436?
Oui pour les 27pF

Par contre, j'ai relu tes post sur le 436 mais on n'y parle pas de remplacement de condensateurs ... :quid:

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » mar. 21 avr. 2020 17:33

Ok je verrais plus tard, pour l'instant il fonctionne correctement.
C'est plus pas sécurité, pour le pérenniser que je veux les changer.

Bon je commande et reviens quand j'aurais reçu les composants.

Merci encore pour ton temps.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » mar. 21 avr. 2020 17:34

pas de soucis ! :respect:

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 14:05

Bonjour Gege_sens,

Je suis de retour, j'ai reçu et soudé les condensateurs, cela ne change pas grand chose.
Que dois-je faire maintenant?
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 14:25

tu as donc remplacé la capa de 27pF ? ça ne change pas grand chose... C'est à dire ? le galva bouge un peu ?

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 14:33

Le galva bouge un tout petit peu, il dépasse un tout petit peu le 0.
Mais il ne bouge plus en AM, de cela je m'en moque mais cela peut t'aider.

J'en ai profité pour change aussi le condo.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 14:37

Que s'est il passé pour qu'il ne bouge plus en AM ? :quid:

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 14:39

ça ???

Mais je ne compte pas l'utiliser, uniquement la FM m'intéresse.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 14:41

Tornado952 a écrit :
lun. 27 avr. 2020 14:39
ça ???

Mais je ne compte pas l'utiliser, uniquement la FM m'intéresse.
c'est plutôt inquiétant tout de même :doute: Si tu met ton multimètre au bornes du galva, il bouge ( appareil éteint )

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 14:49

En quel mode ?
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 14:53

Oui il bouge
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 14:58

Et tu ne retrouves pas les mouvements qu'il faisait auparavent en AM ?

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 15:04

Non, et maintenant même en FM le peu qu'il bougeait est parti, il a les yeux tout fisque...
Y a t'il une polarité sur le condo 27pf?
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 15:10

Tornado952 a écrit :
lun. 27 avr. 2020 15:04
Non, et maintenant même en FM le peu qu'il bougeait est parti, il a les yeux tout fisque...
Y a t'il une polarité sur le condo 27pf?
non pas de polarité pour ce type de composant

Et le galva du centrage de l'accord, il bouge ?

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 15:12

Oui lui il fonctionne depuis le début.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 15:49

Si tu mets ton multimètre entre ces 2 points ( calibre 2VDC ), qu'indique t-il ? La valeur bouge t-elle en tournant le bouton d'accord ?


scott1.jpg
scott1.jpg (279.8 Kio) Vu 142 fois
scott1.jpg
scott1.jpg (279.8 Kio) Vu 142 fois

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 15:54

ça me donne 1,640 sur bande 88 et 0,384 sur bande 108 MHz
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 16:31

En écoutant ce qui se passe, tu dois avoir une tension max quand tu es sur une station avec très bonne réception et mini sur une station reçue faiblement

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 16:39

Oui tu as raison, dès que j'accroche une station en stéréo ça grimpe au dessus de 1V.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 17:01

Bon alors c'est la liaison entre le circuit en le galva qui ne se fait pas... Vérifie les fils qui vont au galva

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 17:37

Voilà le déplacement le plus important du Galva.
CB51EF3A-2407-4DD8-BEB5-56F7837AA8DC.jpeg
CB51EF3A-2407-4DD8-BEB5-56F7837AA8DC.jpeg (494.83 Kio) Vu 130 fois
CB51EF3A-2407-4DD8-BEB5-56F7837AA8DC.jpeg
CB51EF3A-2407-4DD8-BEB5-56F7837AA8DC.jpeg (494.83 Kio) Vu 130 fois
Bon ça remarche en AM, il devait y avoir un problème de connection du galva.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 7274
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par gege_sens » lun. 27 avr. 2020 17:56

Et ce n'est pas un soucis du genre pour la FM ? :doute: Les tensions ont l'air bonnes maintenant...

Tornado952
Messages : 96
Enregistré le : lun. 2 mars 2020 18:11
Localisation : Val D'Oise

Re: Scott T526L - éclairage et vu-mètres inactifs

Message par Tornado952 » lun. 27 avr. 2020 18:15

Non, pas un soucis, le son est bon.
Sur la sortie casque, car il n'est pas connecté à mon ampli, le son est bon.
Par contre le "MUTE" coupe tout et ne baisse pas le son.
Ampli Scott A436
Tuner Scott T526L
Platine Thorens TD160
Ampli Vidéo - Yamaha DSP-3090

Répondre

Retourner vers « Tuners »