Discussion générale autour de la Hi-Fi vintage

Fil unique de discussion autour du matériel Hi-Fi vintage (1960 à 1990 environ)
Règles du forum
Consultez les règles spécifiques aux fils de discussions uniques en cliquant sur ce lien
Répondre
Avatar du membre
Patrice16
Messages : 235
Enregistré le : ven. 13 nov. 2015 22:37

Re: Discussion générale autour de la Hi-Fi vintage

Message par Patrice16 » mer. 13 janv. 2021 14:44

Bonjour,
suite à l'achat de matériel hifi chez un particulier, j'ai rencontré un passionné, avec une tonne de matos chez lui,
le gars, très bricoleur, m'a montré un prototype de bras sur 2 axes qu'il avait réalisé...J'ai trouvé cela très intéressant, l'idée est là !
Mais peut-être que ça a déjà été imaginé ? :quid:

" Les gens les plus heureux n'ont pas tout ce qu'il y a de mieux...Ils font juste de leur mieux avec ce qu'ils ont !"

Avatar du membre
antho
Contributeur 2021
Contributeur 2021
Messages : 1326
Enregistré le : sam. 26 sept. 2015 22:49

Re: Discussion générale autour de la Hi-Fi vintage

Message par antho » mer. 13 janv. 2021 17:33

Patrice16 a écrit :
mer. 13 janv. 2021 14:44
Bonjour,
suite à l'achat de matériel hifi chez un particulier, j'ai rencontré un passionné, avec une tonne de matos chez lui,
le gars, très bricoleur, m'a montré un prototype de bras sur 2 axes qu'il avait réalisé...J'ai trouvé cela très intéressant, l'idée est là !
Mais peut-être que ça a déjà été imaginé ? :quid:

:mezomages:
Une cinématique magnifique, c’est un tangentiel sans motorisation.
J’adore. :yes: il y a certainement encore du boulot pour arriver à un équilibre pour la lecture.

Avatar du membre
Tarentule50
Messages : 1691
Enregistré le : jeu. 24 sept. 2015 14:18

Re: Discussion générale autour de la Hi-Fi vintage

Message par Tarentule50 » mer. 13 janv. 2021 19:41

Un post vite fait, pour une trouvaille encore brute de pomme, vu le tarif, je ne prenais pas ou peu de risque.
elle s'allume, mais ne tourne pas.

Mais !!! c'est surtout pour rappeler de bons souvenirs aux anciens et au Boss :bisou:
(même si ce n'est pas tout a fait le même modèle)
20210113_193405.jpg
20210113_193405.jpg (175.01 Kio) Vu 602 fois
20210113_193405.jpg
20210113_193405.jpg (175.01 Kio) Vu 602 fois

Avatar du membre
antho
Contributeur 2021
Contributeur 2021
Messages : 1326
Enregistré le : sam. 26 sept. 2015 22:49

Re: Discussion générale autour de la Hi-Fi vintage

Message par antho » mer. 13 janv. 2021 19:59

Tarentule50 a écrit :
mer. 13 janv. 2021 19:41
Un post vite fait, pour une trouvaille encore brute de pomme, vu le tarif, je ne prenais pas ou peu de risque.
elle s'allume, mais ne tourne pas.

Mais !!! c'est surtout pour rappeler de bons souvenirs aux anciens et au Boss :bisou:
(même si ce n'est pas tout a fait le même modèle)

20210113_193405.jpg
Oui, c’est sur ça que le boss faisait les sauvegardes du VAL au début, sur sont ZX81 :yes: :gnark:

Avatar du membre
xsteph97
Messages : 3395
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Re: Discussion générale autour de la Hi-Fi vintage

Message par xsteph97 » mer. 13 janv. 2021 20:02

Bonsoir à toutes et tous :salut:
petite restauration du jour : une paire de Phonia BR-150 dont les suspensions des boomer étaient hs.
C'est ici :
http://vintage-audio-laser.fr/viewtopic ... 51#p224051
P1200191.JPG
P1200191.JPG (274.63 Kio) Vu 581 fois
P1200191.JPG
P1200191.JPG (274.63 Kio) Vu 581 fois
:mezomages:

En ligne
Avatar du membre
LD50
Messages : 2633
Enregistré le : mer. 1 avr. 2015 11:49

Re: Discussion générale autour de la Hi-Fi vintage

Message par LD50 » mer. 13 janv. 2021 20:23

Tarentule50 a écrit :
mer. 13 janv. 2021 19:41
Un post vite fait, pour une trouvaille encore brute de pomme, vu le tarif, je ne prenais pas ou peu de risque.
elle s'allume, mais ne tourne pas.

Mais !!! c'est surtout pour rappeler de bons souvenirs aux anciens et au Boss :bisou:
(même si ce n'est pas tout a fait le même modèle)

20210113_193405.jpg
Ça ne nous rajeunit pas :smile: :monpote: :salut:

pikina
Contributeur 2021
Contributeur 2021
Messages : 1057
Enregistré le : mer. 13 janv. 2016 22:10
Localisation : South Seas

Re: Discussion générale autour de la Hi-Fi vintage

Message par pikina » mer. 13 janv. 2021 20:24

Tarentule50 a écrit :
mer. 13 janv. 2021 19:41
Un post vite fait, pour une trouvaille encore brute de pomme, vu le tarif, je ne prenais pas ou peu de risque.
elle s'allume, mais ne tourne pas.

Mais !!! c'est surtout pour rappeler de bons souvenirs aux anciens et au Boss :bisou:
(même si ce n'est pas tout a fait le même modèle)

20210113_193405.jpg
J'ai toujours trouvé ces lecteurs k7 "à plat" très sympa . :genial:

Avatar du membre
Tarentule50
Messages : 1691
Enregistré le : jeu. 24 sept. 2015 14:18

Re: Discussion générale autour de la Hi-Fi vintage

Message par Tarentule50 » mer. 13 janv. 2021 20:25

LD50 a écrit :
mer. 13 janv. 2021 20:23
Tarentule50 a écrit :
mer. 13 janv. 2021 19:41
Un post vite fait, pour une trouvaille encore brute de pomme, vu le tarif, je ne prenais pas ou peu de risque.
elle s'allume, mais ne tourne pas.

Mais !!! c'est surtout pour rappeler de bons souvenirs aux anciens et au Boss :bisou:
(même si ce n'est pas tout a fait le même modèle)

20210113_193405.jpg
Ça ne nous rajeunit pas :smile: :monpote: :salut:
10 ans et des broutilles :icon_frenchy:

http://forum.vintage-audio-laser.com/re ... t4415.html

carl
Messages : 131
Enregistré le : lun. 28 sept. 2015 15:37

Re: Discussion générale autour de la Hi-Fi vintage

Message par carl » mer. 13 janv. 2021 20:31

Bonjour les valiens, besoin de conseils, je suis un heureux possesseur d’une paire de Philips mfb544 depuis peu , je n’arrive pas à me décider entre l’achat d’un pré ampli Philips 22 AH270 ou de prendre un sansui au 317 pour sa partie pré ampli ,j’ai besoin de vos retours d’expérience , merci d’avance

Avatar du membre
doum
Contributeur 2021
Contributeur 2021
Messages : 3166
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: Discussion générale autour de la Hi-Fi vintage

Message par doum » mer. 13 janv. 2021 20:34

J'ai toujours trouvé que c'est du gâchis d'utiliser un intégré en préampli seul, on fait chauffer un ampli pour rien.

carl
Messages : 131
Enregistré le : lun. 28 sept. 2015 15:37

Re: Discussion générale autour de la Hi-Fi vintage

Message par carl » mer. 13 janv. 2021 20:55

doum a écrit :
mer. 13 janv. 2021 20:34
J'ai toujours trouvé que c'est du gâchis d'utiliser un intégré en préampli seul, on fait chauffer un ampli pour rien.
Je suis tout à fait d’accord avec toi , mais je ne connait pas le 22AH270 , d’où ma question

Avatar du membre
doum
Contributeur 2021
Contributeur 2021
Messages : 3166
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: Discussion générale autour de la Hi-Fi vintage

Message par doum » mer. 13 janv. 2021 21:27

Je ne l'ai pas essayé sur les mfb, seulement avec le 370.
Pour mes MFB, j'utilise, soit le 22RH551 soit le Marantz SC-80, mais j'ai aussi un 22RH832, un 22RH762, un 22RH743, un 22AH209 et un F3238.

carl
Messages : 131
Enregistré le : lun. 28 sept. 2015 15:37

Re: Discussion générale autour de la Hi-Fi vintage

Message par carl » mer. 13 janv. 2021 21:36

Pffff , la collection de fou :couac:
J’avoue être sous le charme de la sonorité Philips, c’est très précis , on ferme les yeux et nous avons l’impression d’être devant le musicien, les mfb544 sont vraiment incroyables, le AH 270 a une tête de studio d’enregistrement, je pense qu’il lui manque un beau coffret de couleur acajou pour qu’il soit de toute beauté :jaime:
Mais il arrive souvent qu’un pré ampli apporte une signature propre au modèle, j’aurais voulu en savoir plus sur ce modèle

Avatar du membre
omusset
Messages : 389
Enregistré le : jeu. 1 oct. 2015 13:32
Localisation : Dijon

Re: Discussion générale autour de la Hi-Fi vintage

Message par omusset » mer. 13 janv. 2021 21:45

Bonsoir à tous

J'avais publié l'annonce dans les bons plans, finalement je suis passé le chercher au troc machin du coin. Un Akai G630D Pro, en très bel état esthétique, qui s'annule mais qui ne semble pas fonctionner. Les moteurs des bobines ne tournent pas qd on lance une lecture, seul le troisième moteur tourne. Les têtes ont l'air en très bon état. Un bon nettoyage interne sera nécessaire et bien sur une remise en état. J'ouvrirai surement une demande d'aide car je ne connais rien à ces bestioles . J'avais plus rien à réparer ça tombe bien ....Il faudra que je trouve des bobines de grand diamètre car je n'ai que des petites avec un AKAI 4000DS MKII, si quelqu'un a ça qui traine chez lui :)
akai 1.jpg
akai 1.jpg (94.01 Kio) Vu 493 fois
akai 1.jpg
akai 1.jpg (94.01 Kio) Vu 493 fois
akai 2.jpg
akai 2.jpg (185.32 Kio) Vu 493 fois
akai 2.jpg
akai 2.jpg (185.32 Kio) Vu 493 fois

Avatar du membre
Ramutch
Messages : 2428
Enregistré le : ven. 18 sept. 2015 16:00
Contact :

Re: Discussion générale autour de la Hi-Fi vintage

Message par Ramutch » jeu. 14 janv. 2021 06:27

doum a écrit :
mer. 13 janv. 2021 20:34
J'ai toujours trouvé que c'est du gâchis d'utiliser un intégré en préampli seul, on fait chauffer un ampli pour rien.
J'ai toujours pensé la même chose . :monpote:
Je serais à la place des agriculteurs qui déposent du fumier devant les McDo, je me méfierais parce que les gérants vont finir par croire qu'il s'agit d'une livraison...Jean YANNE ..

Avatar du membre
doum
Contributeur 2021
Contributeur 2021
Messages : 3166
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: Discussion générale autour de la Hi-Fi vintage

Message par doum » jeu. 14 janv. 2021 07:47

C'est pour cela que j'avais monté des interrupteurs sur les alims du 1060 d'un ami, qui voulait l'utiliser en préampli avec ses MFB.

techmec83
Messages : 1635
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Discussion générale autour de la Hi-Fi vintage

Message par techmec83 » jeu. 14 janv. 2021 08:02

doum a écrit :
mer. 13 janv. 2021 20:34
J'ai toujours trouvé que c'est du gâchis d'utiliser un intégré en préampli seul, on fait chauffer un ampli pour rien.
:salut:
Moi sur mon Accuphase E203, j'ai démonté la partie puissance,(elle est dans le placard) comme ca elle ne chauffe pas pour rien et l'alim ne débite plus rien :gnark:.
ACCUPHASE P260,ACCUPHASE E203, TEAC X2000R,AKAI GX77, SONY PCM7030,TECHNICS SLP770, B§W DM6.

carl
Messages : 131
Enregistré le : lun. 28 sept. 2015 15:37

Re: Discussion générale autour de la Hi-Fi vintage

Message par carl » jeu. 14 janv. 2021 08:31

techmec83 a écrit :
jeu. 14 janv. 2021 08:02
doum a écrit :
mer. 13 janv. 2021 20:34
J'ai toujours trouvé que c'est du gâchis d'utiliser un intégré en préampli seul, on fait chauffer un ampli pour rien.
:salut:
Moi sur mon Accuphase E203, j'ai démonté la partie puissance,(elle est dans le placard) comme ca elle ne chauffe pas pour rien et l'alim ne débite plus rien :gnark:.
Je n’y avais pas pensé, c’est une excellente idée, du coup je pense me rabattre sur le sansui , je vais me plonger dans le schéma et voir pour couper l’alimentation de la partie ampli , le coup du petit interrupteur , c’est parfait , j’en profiterai pour tester les chimiques et éventuellement les remplacer

techmec83
Messages : 1635
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Discussion générale autour de la Hi-Fi vintage

Message par techmec83 » jeu. 14 janv. 2021 12:18

Après attention tous les amplis n' ont pas la même conception, du coup sur le mien juste deux connecteurs à décâbler mais sur d'autres, la partie puissance est alimenter directement via le pcb du coup compliqué pour couper l'alim.
ACCUPHASE P260,ACCUPHASE E203, TEAC X2000R,AKAI GX77, SONY PCM7030,TECHNICS SLP770, B§W DM6.

carl
Messages : 131
Enregistré le : lun. 28 sept. 2015 15:37

Re: Discussion générale autour de la Hi-Fi vintage

Message par carl » jeu. 14 janv. 2021 13:00

techmec83 a écrit :
jeu. 14 janv. 2021 12:18
Après attention tous les amplis n' ont pas la même conception, du coup sur le mien juste deux connecteurs à décâbler mais sur d'autres, la partie puissance est alimenter directement via le pcb du coup compliqué pour couper l'alim.
Mais pourquoi lorsque c’est simple , ça devient compliqué :couac:
Est ce qu’un pro du sansui pourrait m’en dire plus sur l’éventuelle possibilité de couper la partie ampli sur un au317

laurent
Messages : 29
Enregistré le : dim. 4 oct. 2015 11:05

Re: Discussion générale autour de la Hi-Fi vintage

Message par laurent » jeu. 14 janv. 2021 14:59

Il me semble que dans la conception d'un pré-ampli conçu pour alimenter des enceintes MFB, à la mise sous tension, il y a pendant un très court instant un pic en sortie du pré-ampli pour que les enceintes se mettent sous tension automatiquement et que ce ne soit pas la musique que l'on veut écouter qui s'en charge..

Avatar du membre
doum
Contributeur 2021
Contributeur 2021
Messages : 3166
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: Discussion générale autour de la Hi-Fi vintage

Message par doum » jeu. 14 janv. 2021 15:47

Non, pas du tout, avec un préampli d'origine elles se mettent en marche seulement quand on monte le volume (en présence d'un signal), avec le volume à zéro elles restent éteintes à la mise sous tension du préampli.

laurent
Messages : 29
Enregistré le : dim. 4 oct. 2015 11:05

Re: Discussion générale autour de la Hi-Fi vintage

Message par laurent » jeu. 14 janv. 2021 16:00

Même sur la sortie spéciale MFB du pré-ampli?

Avatar du membre
doum
Contributeur 2021
Contributeur 2021
Messages : 3166
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: Discussion générale autour de la Hi-Fi vintage

Message par doum » jeu. 14 janv. 2021 16:24

Oui, par contre, sur les intégrés qui ont une sortie MFB, celle ci est prise sur les sorties HP, il y a peut être, dans ce cas, un boom à l'allumage, mais ce n'est pas volontaire.

laurent
Messages : 29
Enregistré le : dim. 4 oct. 2015 11:05

Re: Discussion générale autour de la Hi-Fi vintage

Message par laurent » jeu. 14 janv. 2021 16:49

Ok, merci pour cette précision.

Répondre

Retourner vers « Le forum de la Hi-Fi vintage »