Ampli Technics SU 7700 - Craquements sur une voie

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
pavaromama
Messages : 7
Enregistré le : mar. 17 avr. 2018 08:03

Ampli Technics SU 7700 - Craquements sur une voie

Message par pavaromama » mar. 17 avr. 2018 11:14

Bonjour à tous,
J'ai remis en service mon ampli Technics SU 7700, tout marchait bien, mais un soir alors que j'écoutais la radio à très faible volume, des craquements violents (comme si on cassait des cagettes en bois pour démarrer un barbecue :smile: ) se sont entendre sur la voie droite.
J'ai tout coupé. le lendemain j'ai redémarré l'ampli a froid, volume à zéro, les craquements étaient encore présents avec un léger souffle sur la voie de droite.
J'ai ouvert l'ampli, il y avait des traces de suie sur deux condos : en face du premier une diode zener, en face du second un transistor...
Je me suis rendu dans une boutique d'électronique... et au regard des photos il m'ont dit que cela ne venait pas des composants diode et transistor....
les deux étant en bon état visuel.
Sur leur conseil j'ai pris une bombe de spray contact F2 et j'ai traité les potentiomètres, balance...j'ai passé tout l'ampli à la soufflette...
Les claquements, crépitements sont toujours présents, même avec le volume à zéro.

Avez vous une piste pour aller plus en avant dans ma recherche de diagnostic ?

Cordialement
Pascal

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3271
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Ampli Technics SU 7700 - Craquements sur une voie

Message par Tichu » mar. 17 avr. 2018 11:48

Les craquements sont présents aussi volume au minimum ?
Modo chipoteur

pavaromama
Messages : 7
Enregistré le : mar. 17 avr. 2018 08:03

Re: Ampli Technics SU 7700 - Craquements sur une voie

Message par pavaromama » mar. 17 avr. 2018 12:35

Bonjour Tichu
Oui ils sont présents volume minimum, il me semble aussi aussi queje mets la balance sur la voie de gauche et le volume au minimum, les crépitements plus ou moins forts sont présents dans la voie de droite

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3271
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Ampli Technics SU 7700 - Craquements sur une voie

Message par Tichu » mar. 17 avr. 2018 13:51

Il s'agit probablement d'un petit transistor qui a mal vielli sur la carte ampli.
Modo chipoteur

pavaromama
Messages : 7
Enregistré le : mar. 17 avr. 2018 08:03

Re: Ampli Technics SU 7700 - Craquements sur une voie

Message par pavaromama » mar. 17 avr. 2018 15:07

Comment tester un transistor, j'ai fait un peu d'électronique, il y a 30 ans,.... et il en reste plus rien à part des notion évasives ...tension d'émetteur de collecteur..
Je n'ai pas d'oscillo, juste un multimètre... peut être déjà commencer par en acheter un numérique sur PC..
J'ai mis mon ampli sur une paire d'enceinte SIARE suicide... il a bien fonctionné pendant 30 mn, puis la pétarade est revenue de plus belle.
Je vais faire le tour des petits transistors présents sur la carte

pavaromama
Messages : 7
Enregistré le : mar. 17 avr. 2018 08:03

Re: Ampli Technics SU 7700 - Craquements sur une voie

Message par pavaromama » mar. 17 avr. 2018 15:42

Bon en joueant avec mon multimètre en mode beep, j'ai remarqué une continuité sur la sortie HP voie droite entre la borne Rouge et noire
Sur la voie gauche je n'ai pas de continuité..

pavaromama
Messages : 7
Enregistré le : mar. 17 avr. 2018 08:03

Re: Ampli Technics SU 7700 - Craquements sur une voie

Message par pavaromama » dim. 29 avr. 2018 14:39

News,
Problème résolu après avoir refait toutes les soudures des composants sollicités par la voie droite ; un peu moins de 200 !
Bon WE

Répondre

Retourner vers « Amplificateurs intégrés »