Scott 460A - problème d'alimentation

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 09:57

antho a écrit :
ven. 13 juil. 2018 09:55
On est toujours là :mezomages:
Ça vien du côté masse le problème ? :doute:
Merci Antho,
Qu'entends tu par "le côté masse" ?

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 10:09

Tiens, un dernier circuit commun aux 2 voies : le circuit des Vu-mètres : même question que pour celui du relais....

Avatar de l’utilisateur
antho
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 900
Inscription : sam. 26 sept. 2015 22:49

Re: Scott 460A - Problème alimentation

Message par antho » ven. 13 juil. 2018 10:16

Ben moi je n'y connais pas grande chose, c'est une réflexion.
Si tu retrouves le problème en symétrie, c'est ou que le vieillissement est identique sur deux composants des voies.
Ou que le problème est sur un élément commun au deux voies, du coup la masse est commune ?
Quand on regarde le défaut sur ton oscilloscope on dirait qu'il y a comme une difficulté à rétablir la tension au passage par le 0.

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 10:20

antho a écrit :
ven. 13 juil. 2018 10:16
Ben moi je n'y connais pas grande chose, c'est une réflexion.
Si tu retrouves le problème en symétrie, c'est ou que le vieillissement est identique sur deux composants des voies.
Ou que le problème est sur un élément commun au deux voies, du coup la masse est commune ?
Quand on regarde le défaut sur ton oscilloscope on dirait qu'il y a comme une difficulté à rétablir la tension au passage par le 0.
Oui Antho, c'est vrai que le problème surgit au passage à 0. Mais si le problème venait d'une masse, on l'aurait vraisemblablement sur toutes les fréquences et quelque soit la puissance... :doute:
Dans mon cas, ça laisse plutôt supposer la défaillance d'un composant actif...

Avatar de l’utilisateur
antho
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 900
Inscription : sam. 26 sept. 2015 22:49

Re: Scott 460A - Problème alimentation

Message par antho » ven. 13 juil. 2018 10:27

Exact, et pas une, mais plusieurs fréquences, comme une résonance.

Avatar de l’utilisateur
TDS
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 6669
Inscription : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Scott 460A - Problème alimentation

Message par TDS » ven. 13 juil. 2018 11:50

antho a écrit :
ven. 13 juil. 2018 09:55
On est toujours là :mezomages:
Le relais est une bonne piste.
Ou
Ça vien du côté masse le problème, sur une charge inductive ou sur résonance mécanique ? :doute:
:salut: oui nous sommes toujours là :salut:
C'est juste qu'il est préférable de laisser un ou deux intervenants maximum diriger ce dépannage sinon "ça fait capharnaüm" où plus personne ne retrouve ses jeunes et ça part dans tous les sens.
Enfin, c'est mon avis.
Allez, j'y vais de ma petite question tout de même:
à quelle valeur la tension se rétabli-t-elle après son passage par zéro ? autrement dit, la sinusoïde réapparait à quelle valeur ?
:doute:
6 241 509 629 152 650 000 charges élémentaires par seconde
Rejoins le côté obscur du forum, on a des cookies.

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 11:55

TDS a écrit :
ven. 13 juil. 2018 11:50
antho a écrit :
ven. 13 juil. 2018 09:55
On est toujours là :mezomages:
Le relais est une bonne piste.
Ou
Ça vien du côté masse le problème, sur une charge inductive ou sur résonance mécanique ? :doute:
:salut: oui nous sommes toujours là :salut:
C'est juste qu'il est préférable de laisser un ou deux intervenants maximum diriger ce dépannage sinon "ça fait capharnaüm" où plus personne ne retrouve ses jeunes et ça part dans tous les sens.
Enfin, c'est mon avis.
Allez, j'y vais de ma petite question tout de même:
à quelle valeur la tension se rétabli-t-elle après son passage par zéro ? autrement dit, la sinusoïde réapparait à quelle valeur ?
:doute:
Bonjour TDS, ça fait plaisir de te lire !
J'ai du mal à saisir ta question... Tu vois sur l'oscillo que le signal se coupe pile à 0V. Mais de quelle tension me parles tu ? La tension d'alim ou celle du signal ? Parce que sur le signal c'est une micro-coupure aux alentours du 0 et ça repart tout de suite derrière...

Avatar de l’utilisateur
TDS
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 6669
Inscription : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Scott 460A - Problème alimentation

Message par TDS » ven. 13 juil. 2018 12:09

Comme un dessin est plus parlant (même si les traits ne sont pas positionnés Tip top:
Quelle est la valeur de la tension entre zéro et le retour de la sinusoïde ?
Capture d’écran 2018-07-13 à 12.02.56.png
Capture d’écran 2018-07-13 à 12.02.56.png (214.2 Kio) Consulté 973 fois
Capture d’écran 2018-07-13 à 12.02.56.png
Capture d’écran 2018-07-13 à 12.02.56.png (214.2 Kio) Consulté 973 fois
6 241 509 629 152 650 000 charges élémentaires par seconde
Rejoins le côté obscur du forum, on a des cookies.

Avatar de l’utilisateur
Tube_Dude
Messages : 171
Inscription : mar. 6 oct. 2015 18:32
Localisation : Aveiro - Portugal

Re: Scott 460A - Problème alimentation

Message par Tube_Dude » ven. 13 juil. 2018 12:26

cricri54000 a écrit :
ven. 13 juil. 2018 09:44
Où sont JM, Tube_Dude, Jorge, ... Leurs avis pourraient être intéressants.
Bon, on va donc récapituler à tête froide.
Le problème ne surgit qu'avec des enceintes, pas des résistances de charge. Il est parfaitement symétrique sur les 2 voies (bien qu'il commence un tout petit peu avant sur la voie droite).
Bonjour Christoph

La réponse est implicite dans la citation. Si l'ampli fonctionne bien avec les résistances de 8 ohms, c'est parce que les enceintes sont de plus basse impédance que 8 ohms. Ce circuit de protection à été désigné avec une résistance de 8 ohms comme référence.

Depuis le debut je appelé t'attention pour le circuit de protéction constitué pour Q9/11/13/15. L'enlever est dangereux parce que le relays n'ouvre qu'en cas de courant continue dans la sortie et ça va arriver seulement après les dégâts...

Diminuer un peu le seuil d'intervention me semble plus prudent
Jorge

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 12:52

TDS a écrit :
ven. 13 juil. 2018 12:09
Comme un dessin est plus parlant (même si les traits ne sont pas positionnés Tip top:
Quelle est la valeur de la tension entre zéro et le retour de la sinusoïde ?

Capture d’écran 2018-07-13 à 12.02.56.png
L’oscilloscope est à 0,5 V/ division, sonde X 10. Je dirais donc 2,5 V ....

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 12:58

Tube_Dude a écrit :
ven. 13 juil. 2018 12:26
cricri54000 a écrit :
ven. 13 juil. 2018 09:44
Où sont JM, Tube_Dude, Jorge, ... Leurs avis pourraient être intéressants.
Bon, on va donc récapituler à tête froide.
Le problème ne surgit qu'avec des enceintes, pas des résistances de charge. Il est parfaitement symétrique sur les 2 voies (bien qu'il commence un tout petit peu avant sur la voie droite).
Bonjour Christoph

La réponse est implicite dans la citation. Si l'ampli fonctionne bien avec les résistances de 8 ohms, c'est parce que les enceintes sont de plus basse impédance que 8 ohms. Ce circuit de protection à été désigné avec une résistance de 8 ohms comme référence.

Depuis le debut je appelé t'attention pour le circuit de protéction constitué pour Q9/11/13/15. L'enlever est dangereux parce que le relays n'ouvre qu'en cas de courant continue dans la sortie et ça va arriver seulement après les dégâts...

Diminuer un peu le seuil d'intervention me semble plus prudent
Oui Jorge, les Cabasse sur lesquelles cet essai est fait font 4 Ohms. Mais le problème est le même sur les BW de 8 Ohms...(même si la précision de l’impedance d’une enceinte est toute relative). Moi je pensais plutôt que la grande différence entre les enceintes et les résistances, c’était l’inductance de la bobine ! Qu’entends-tu par « baisser le seuil d’intervention » ?

Avatar de l’utilisateur
Prof-Shadocko
Contributeur 2017/18/19
Contributeur 2017/18/19
Messages : 4996
Inscription : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Scott 460A - Problème alimentation

Message par Prof-Shadocko » ven. 13 juil. 2018 13:08

:salut: Toujours là et je cherche aussi, avec peut-être moins de compétences que certains, la cause de ton problème... :quid:
Mais je reste sur une opinion négative concernant les 2SA798 qui sont véritablement des composants qui vieillissent mal et génèrent pas mal de tracas (voir mon intervention sur le 5900 qui m'a donné du fil à retordre !). Ils n'étaient pas franchement morts ni vivants (bons au contrôle avec le testeur spécial ) mais "m'envoyaient" quand même un offset de +/- 36V sur les 2 sorties !!!! :incroyable: :incroyable: Après remplacement par des couples de BC560B appairés, tout rentra dans l'ordre, même pas le moindre réglage à faire ! :yes: :yes: Aujourd'hui, l'ampli fonctionne à merveille. :genial:
Le problème avec ces transistors (2SAxxx), c'est qu'on en trouve plus ou alors des daubés au prix fort ( 8à12€) :non-mais: :non-mais:
:mezomages: JM
Dernière modification par Prof-Shadocko le ven. 13 juil. 2018 13:11, modifié 1 fois.
Om mani padme hum... :priere:
Mon petit forum

Avatar de l’utilisateur
Tube_Dude
Messages : 171
Inscription : mar. 6 oct. 2015 18:32
Localisation : Aveiro - Portugal

Re: Scott 460A - Problème alimentation

Message par Tube_Dude » ven. 13 juil. 2018 13:09

cricri54000 a écrit :
ven. 13 juil. 2018 12:58
Oui Jorge, les Cabasse sur lesquelles cet essai est fait font 4 Ohms. Mais le problème est le même sur les BW de 8 Ohms...(même si la précision de l’impedance d’une enceinte est toute relative). Moi je pensais plutôt que la grande différence entre les enceintes et les résistances, c’était l’inductance de la bobine ! Qu’entends-tu par « baisser le seuil d’intervention » ?
Mesure avec ton multimétre la résistance de tes B&W. Une enceinte de 8 Ohms d'impédance doit avoir environ entre 5,6 et 6 Ohms de résistance DC.

"Baisser le seuil d'intervention", c'est permettre que le circuit de protection intervienne plus tard.
Jorge

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 13:37

Tube_Dude a écrit :
ven. 13 juil. 2018 13:09
cricri54000 a écrit :
ven. 13 juil. 2018 12:58
Oui Jorge, les Cabasse sur lesquelles cet essai est fait font 4 Ohms. Mais le problème est le même sur les BW de 8 Ohms...(même si la précision de l’impedance d’une enceinte est toute relative). Moi je pensais plutôt que la grande différence entre les enceintes et les résistances, c’était l’inductance de la bobine ! Qu’entends-tu par « baisser le seuil d’intervention » ?
Mesure avec ton multimétre la résistance de tes B&W. Une enceinte de 8 Ohms d'impédance doit avoir environ entre 5,6 et 6 Ohms de résistance DC.

"Baisser le seuil d'intervention", c'est permettre que le circuit de protection intervienne plus tard.
Waouh la surprise ! Alors les Cabasse données pour 4 Ohms sont à 3,6. Mais mes BW données pour 8 sont à 3,4 !!! Et les JVC suicides données pour 6 sont à 4,2...

Avatar de l’utilisateur
Tube_Dude
Messages : 171
Inscription : mar. 6 oct. 2015 18:32
Localisation : Aveiro - Portugal

Re: Scott 460A - Problème alimentation

Message par Tube_Dude » ven. 13 juil. 2018 13:49

cricri54000 a écrit :
ven. 13 juil. 2018 13:37
Waouh la surprise ! Alors les Cabasse données pour 4 Ohms sont à 3,6. Mais mes BW données pour 8 sont à 3,4 !!! Et les JVC suicides données pour 6 sont à 4,2...
Pas tellement surpris. Il n'y avait aucune autre possibilité... :monpote:
Jorge

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 13:55

Tube_Dude a écrit :
ven. 13 juil. 2018 13:49
cricri54000 a écrit :
ven. 13 juil. 2018 13:37
Waouh la surprise ! Alors les Cabasse données pour 4 Ohms sont à 3,6. Mais mes BW données pour 8 sont à 3,4 !!! Et les JVC suicides données pour 6 sont à 4,2...
Pas tellement surpris. Il n'y avait aucune autre possibilité... :monpote:
Quand même, 3,4 pour 8 ! Alors que BW certifie que ça ne descend jamais en dessous de 4...

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 14:06

Bon, j'ai retrouvé tout le monde et ça fait plaisir !!!
Par contre j'ai perdu Tichu... Et j'attends avec impatience le commentaire de mon guide officiel ! :jaime:

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 14:09

Tube_Dude a écrit :
ven. 13 juil. 2018 13:09
cricri54000 a écrit :
ven. 13 juil. 2018 12:58
Oui Jorge, les Cabasse sur lesquelles cet essai est fait font 4 Ohms. Mais le problème est le même sur les BW de 8 Ohms...(même si la précision de l’impedance d’une enceinte est toute relative). Moi je pensais plutôt que la grande différence entre les enceintes et les résistances, c’était l’inductance de la bobine ! Qu’entends-tu par « baisser le seuil d’intervention » ?
Mesure avec ton multimétre la résistance de tes B&W. Une enceinte de 8 Ohms d'impédance doit avoir environ entre 5,6 et 6 Ohms de résistance DC.

"Baisser le seuil d'intervention", c'est permettre que le circuit de protection intervienne plus tard.
Tu joues sur quoi pour baisser le seuil de déclenchement ?
Parce que j'imagine que cet ampli a du fonctionner correctement. Je comprends qu'il ait fallu baisser le gain d'entrée d'un nouveau lecteur CD, mais là, dans la partie ampli, pour quelles raisons faudrait-il baisser le seuil de déclenchement de la protection ???

Avatar de l’utilisateur
Tube_Dude
Messages : 171
Inscription : mar. 6 oct. 2015 18:32
Localisation : Aveiro - Portugal

Re: Scott 460A - Problème alimentation

Message par Tube_Dude » ven. 13 juil. 2018 14:10

cricri54000 a écrit :
ven. 13 juil. 2018 13:55
Quand même, 3,4 pour 8 ! Alors que BW certifie que ça ne descend jamais en dessous de 4...


Baisser l'impédance c'est une astuce que les constructeurs usent pour colmater le manque de sensibilité des enceintes actuelles...

Envoie un email pour B&W avec ces valeurs... :monpote:
Jorge

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 14:14

Tube_Dude a écrit :
ven. 13 juil. 2018 14:10
cricri54000 a écrit :
ven. 13 juil. 2018 13:55
Quand même, 3,4 pour 8 ! Alors que BW certifie que ça ne descend jamais en dessous de 4...


Baisser l'impédance c'est une astuce que les constructeurs usent pour colmater le manque de sensibilité des enceintes actuelles...

Envoie un email pour B&W avec ces valeurs... :monpote:
Dis m'en plus sur comment baisser l'impédance stp...

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 14:29

Tube_Dude a écrit :
ven. 13 juil. 2018 14:10
cricri54000 a écrit :
ven. 13 juil. 2018 13:55
Quand même, 3,4 pour 8 ! Alors que BW certifie que ça ne descend jamais en dessous de 4...


Baisser l'impédance c'est une astuce que les constructeurs usent pour colmater le manque de sensibilité des enceintes actuelles...

Envoie un email pour B&W avec ces valeurs... :monpote:
Je viens d'envoyer un mail à B&W :drole:

Cher(e) Christophe,

Merci pour votre demande de soutien, elle a été transmise à notre équipe technique en France qui vous contactera avec les renseignements nécessaires dans les 1 jours ouvrables.

Horaires d’ouverture : Lundi au Jeudi 9h00-12h30 / 14h00-17h30, Vendredi 9h00-12h30 / 13h30-17h.

Salutations

Le service après vente Bowers & Wilkins
________

Cet email ainsi que toutes les pièces jointes sont destinés à l’usage exclusif de son destinataire et sont strictement confidentiels. Toute publication, utilisation ou reproduction de son contenu, totale ou partielle, sur tout support (y compris des moyens électroniques tels que l'e-mail et sites Web) est strictement interdite sans autorisation écrite préalable. Si vous avez reçu cet email par erreur, merci de le détruire et d’en avertir l'expéditeur immédiatement. B&W Group France décline toute responsabilité quant au contenu de ce message. Toutes les précautions nécessaires ont été prises pour assurer qu'aucun virus ne soit présent dans cet e-mail, mais nous ne pouvons garantir que ce message ou toute pièce jointe en soit exempt ou n'ait pas été intercepté et modifié. B&W Group France décline toute responsabilité pour toute perte ou dommage pouvant en résulter.

BW Group France – ZAC des prés secs – 75 rue Louis Arnal – 69380 Lozanne
BW Group France – Siret 419622410 - N° de TVA FR 78 419 622 410

Question:

Christophe DIDIER (13/07/2018 02:28 PM)
Bonjour,
Je suis l'heureux possesseur d'une paire de Matrix 804. Ces enceintes sont données pour 8 Ohms selon le constructeur, avec l'indication qu'elles ne descendent jamais sous la barre des 4 Ohms. Or, les miennes sont à 3,4 Ohms. Je suis donc un peu surpris et ai un peu peur pour mes amplis.
Merci beaucoup pour votre retour.
Bien cordialement.
Christophe DIDIER (Nancy 54000)

Avatar de l’utilisateur
oldmarantz
Messages : 421
Inscription : lun. 28 sept. 2015 11:07
Localisation : Capitale des Gaules
Contact :

Re: Scott 460A - Problème alimentation

Message par oldmarantz » ven. 13 juil. 2018 14:36

impédance et résistance sont 2 choses différentes, la résistance est une mesure utilisée en DC contre AC pour l’impédance, c'est la courbe d'impédance de l'enceinte relevée lors des essais qui dit quelle sera son impédance de charge (en général la valeur la plus basse en bas de l'échelle de fréquences) quand tu mesures avec un ohmmètre en sortie de l'enceinte ce n'est pas une impédance que l'on mesure mais une résistance et cela ne dit pas quelle sera son impédance en fonctionnement.

Voila ce que sans doute va te répondre B&W...

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 14:43

oldmarantz a écrit :
ven. 13 juil. 2018 14:36
impédance et résistance sont 2 choses différentes, la résistance est une mesure utilisée en DC contre AC pour l’impédance, c'est la courbe d'impédance de l'enceinte relevée lors des essais qui dit quelle sera son impédance de charge (en général la valeur la plus basse en bas de l'échelle de fréquence) quand tu mesures avec un ohmmètre en sortie de l'enceinte ce n'est pas une impédance que l'on mesure mais une résistance et cela ne dit pas quelle sera son impédance en fonctionnement.

Voila ce que sans doute va te répondre B&W...
:genial:

cricri54000
Messages : 174
Inscription : jeu. 7 juin 2018 10:18
Localisation : Nancy

Re: Scott 460A - Problème alimentation

Message par cricri54000 » ven. 13 juil. 2018 14:56

cricri54000 a écrit :
ven. 13 juil. 2018 14:14
Tube_Dude a écrit :
ven. 13 juil. 2018 14:10
cricri54000 a écrit :
ven. 13 juil. 2018 13:55
Quand même, 3,4 pour 8 ! Alors que BW certifie que ça ne descend jamais en dessous de 4...


Baisser l'impédance c'est une astuce que les constructeurs usent pour colmater le manque de sensibilité des enceintes actuelles...

Envoie un email pour B&W avec ces valeurs... :monpote:
Dis m'en plus sur comment baisser l'impédance stp...
Ou là là, je ne voulais pas parler de comment baisser l'impédance, mais comment baisser le seuil de déclenchement de la paire Q9/Q11 !!!

Avatar de l’utilisateur
Tichu
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 3581
Inscription : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Scott 460A - Problème alimentation

Message par Tichu » ven. 13 juil. 2018 15:37

cricri54000 a écrit :
ven. 13 juil. 2018 14:06
Bon, j'ai retrouvé tout le monde et ça fait plaisir !!!
Par contre j'ai perdu Tichu... Et j'attends avec impatience le commentaire de mon guide officiel ! :jaime:
Je ne suis pas perdu. :icon_frenchy:
J'attends patiemment la réponse à ma suggestion.
Modo chipoteur

Répondre

Revenir à « Amplificateurs intégrés »