Kenwood KA-9077 pré-drivers qui chauffent

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Avatar du membre
alcha
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 3309
Enregistré le : sam. 26 sept. 2015 17:24
Localisation : Bourg la Reine (92)

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par alcha » mar. 9 oct. 2018 18:57

L'un est vrai, l'autre faux ...
PIC_0353.JPG
PIC_0353.JPG (75.87 Kio) Vu 203 fois
PIC_0353.JPG
PIC_0353.JPG (75.87 Kio) Vu 203 fois
mj15003-2.jpg
mj15003-2.jpg (32.42 Kio) Vu 203 fois
mj15003-2.jpg
mj15003-2.jpg (32.42 Kio) Vu 203 fois
réponse évidente : pour les 2 photos, les bons sont à gauche.
:mezomages:

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » mar. 9 oct. 2018 21:11

Merci Alcha!
:respect:

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » jeu. 11 oct. 2018 12:34

:salut:

En fin de première page de ce fil je demandais un avis sur les transistors cités ci-dessous, sans tomber dans la parano ni dans l'angélisme, je m'étais dis après enquête que ce vendeur n'avait aucune mauvaise évaluation concernant des composants douteux.



https://www.befr.ebay.be/itm/2pcs-2SA10 ... 2749.l2649
2SA1065 2SC2489.png
2SA1065/2SC2489 la baie
2SA1065 2SC2489.png (111.42 Kio) Vu 159 fois
2SA1065 2SC2489.png
2SA1065/2SC2489 la baie
2SA1065 2SC2489.png (111.42 Kio) Vu 159 fois

Il proposait plusieurs paramètres de mesure sur demande, je lui ai donc manifesté mon souhait d'obtenir ces renseignements.

Il m'a répondu en m'envoyant le lien du site de son fournisseur ainsi que les datasheet des transistors que je vous communique.

Qu'en pensez-vous?

http://www.iscsemi.cn/en/


datasheet2SC2489.pdf
datasheet2SC2489
(220.21 Kio) Téléchargé 2 fois
datasheet2SC2489.pdf
datasheet2SC2489
(220.21 Kio) Téléchargé 2 fois
datasheet2SA1065.pdf
datasheet2SA1065
(160.42 Kio) Téléchargé 2 fois
datasheet2SA1065.pdf
datasheet2SA1065
(160.42 Kio) Téléchargé 2 fois
En vous remerciant.

:mezomages:

En ligne
Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 5287
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par TDS » jeu. 11 oct. 2018 13:41

:gnark: Ce n'est pas très complet comme réponse.
Ils expédient 4 transistors et n'envoient que 2 datasheet. Ils écrivent bien "for EACH transistor".
:gnark:

Ce sont évidemment les données que tout un chacun peut trouver d'une simple recherche sur le net.
Rien de vraiment plus pertinent que ce que l'on connait.
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » jeu. 11 oct. 2018 14:00

Ok donc. :gnark:

Comme ils mettent 4 jours à répondre à une question je vais arrêter de les ennuyer. :couac:

Comme j'ai la forte intuition que dans un délai assez court au moins un des deux couples va se porter volontaire au suicide et ensuite à l'autopsie, nous pourrons faire une comparaison des entrailles avec ceux d'origine ainsi. :ic33:

:mezomages: :respect:

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » sam. 13 oct. 2018 04:09

TDS a écrit :
jeu. 11 oct. 2018 13:41
:gnark: Ce n'est pas très complet comme réponse.
Ils expédient 4 transistors et n'envoient que 2 datasheet. Ils écrivent bien "for EACH transistor".
:gnark:

Ce sont évidemment les données que tout un chacun peut trouver d'une simple recherche sur le net.
Rien de vraiment plus pertinent que ce que l'on connait.
Finalement, le client est roi à ce qu'on raconte, je leur ai donc envoyé ceci;

"Hello,

I do not see the tab "sent" about my purchase.
Are the transistors being delivered?
You write in the description "We can provide you 8 DC parameters of each transistor." which is apparently not possible to obtain.
The transistors will be tested at their maximum current and voltage, I hope that the result will match what is announced.

Cordially.
"

J'attends réponse, ou pas... :calme:

La prochaine étape;

Dès que je recevrai mon oscillo je mettrai les deux canaux de l'ampli dans les mêmes conditions, c'est à dire que je vais retirer les TP du canal fonctionnel, je prendrai toutes les tensions possibles, les retranscrirai sur le schéma et le posterai sur ce fil.

Je ferai des comparaisons en double trace entre les deux canaux et posterai aussi les captures d'écran en renseignant les points sondés.

Je tenterai aussi de faire un résumé de ce qui à été fait et testé depuis le début afin de rendre un peu plus clair tout ce qui précède. :incroyable:

Cohérent ou pas? :doute:

:mezomages: :respect:

PS; Les transistors ont pris presque 10€ depuis que je les ai acheté. :magicien:

En ligne
Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 5287
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par TDS » sam. 13 oct. 2018 13:00

Michtruc a écrit :
sam. 13 oct. 2018 04:09
TDS a écrit :
jeu. 11 oct. 2018 13:41
:gnark: Ce n'est pas très complet comme réponse.
Ils expédient 4 transistors et n'envoient que 2 datasheet. Ils écrivent bien "for EACH transistor".
:gnark:

Ce sont évidemment les données que tout un chacun peut trouver d'une simple recherche sur le net.
Rien de vraiment plus pertinent que ce que l'on connait.
Finalement, le client est roi à ce qu'on raconte, je leur ai donc envoyé ceci;

"Hello,

I do not see the tab "sent" about my purchase.
Are the transistors being delivered?
You write in the description "We can provide you 8 DC parameters of each transistor." which is apparently not possible to obtain.
The transistors will be tested at their maximum current and voltage, I hope that the result will match what is announced.

Cordially.
"

J'attends réponse, ou pas... :calme:

La prochaine étape;

Dès que je recevrai mon oscillo je mettrai les deux canaux de l'ampli dans les mêmes conditions, c'est à dire que je vais retirer les TP du canal fonctionnel, je prendrai toutes les tensions possibles, les retranscrirai sur le schéma et le posterai sur ce fil.

Je ferai des comparaisons en double trace entre les deux canaux et posterai aussi les captures d'écran en renseignant les points sondés.

Je tenterai aussi de faire un résumé de ce qui à été fait et testé depuis le début afin de rendre un peu plus clair tout ce qui précède. :incroyable:

Cohérent ou pas? :doute:

:mezomages: :respect:

PS; Les transistors ont pris presque 10€ depuis que je les ai acheté. :magicien:
C'est un travail qui peut s'avéré intéressant en effet.
Un relevé statique des tensions comparées entre chaque canal.
J'y ajouterais par la suite un relevé en actif en injectant 1KHz en entrée avec peut-être une charge sur les drivers qui simulent la présence des transistors de puissance.
.
Chez little diode, les prix augmentent aussi ?
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » sam. 13 oct. 2018 16:08

TDS a écrit :
sam. 13 oct. 2018 13:00

C'est un travail qui peut s’avérer intéressant en effet.
Un relevé statique des tensions comparées entre chaque canal.
J'y ajouterais par la suite un relevé en actif en injectant 1KHz en entrée avec peut-être une charge sur les drivers qui simulent la présence des transistors de puissance.
.
Chez little diode, les prix augmentent aussi ?
Merci, je vais donc faire ça dés que ...

Pour la charge sur les drivers là il faudra m'aiguiller un peu.

Je viens d'aller voir chez LittleDiode et j'ai souvenir que les transistors étaient moins chers d'environ 2€ la semaine passée, étrange...

:mezomages:

Avatar du membre
alcha
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 3309
Enregistré le : sam. 26 sept. 2015 17:24
Localisation : Bourg la Reine (92)

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par alcha » sam. 13 oct. 2018 16:22

Avec les mouvements des bourses mondiales ces derniers temps, il n'est pas anormal que les prix fluctuent eux aussi.
:mezomages:

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » sam. 13 oct. 2018 16:31

alcha a écrit :
sam. 13 oct. 2018 16:22
Avec les mouvements des bourses mondiales ces derniers temps, il n'est pas anormal que les prix fluctuent eux aussi.
:mezomages:
Merci,
C'est donc en adéquation avec les tensions de l'ampli.

:mezomages:

Avatar du membre
marc
Messages : 1842
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par marc » sam. 13 oct. 2018 16:38

J'avais acheté des transistors sanken chez un chinois "Polida" et l'ampli sur lequel je les ai monté fonctionne bien. :gnark:

Avatar du membre
Michtruc
Contributeur 2016/17/18
Contributeur 2016/17/18
Messages : 1326
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Kenwood KA-9077 pré-drivers qui chauffent

Message par Michtruc » sam. 13 oct. 2018 22:34

marc a écrit :
sam. 13 oct. 2018 16:38
J'avais acheté des transistors sanken chez un chinois "Polida" et l'ampli sur lequel je les ai monté fonctionne bien. :gnark:
C'est plutôt rassurant. :smile:

wait and see...

:mezomages:

Répondre

Retourner vers « Amplificateurs intégrés »