Pioneer SA-9800 - ploc à la mise hors tension

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
techmec83
Contributeur 2018
Contributeur 2018
Messages : 1322
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Pioneer SA-9800 - ploc à la mise hors tension

Message par techmec83 » jeu. 7 nov. 2019 23:29

:salut: à tous.
J'ai en réparation un SA-9800 qui présentait un gros bourdement en sortie, des faux contacts et une sensation de manque de puissance.
Donc le bourdonnement faux contacts etc ont était résolu en reprenant toutes les soudures sur l'alim ainsi que remplacé tous les condos et 3 transistors qui étaient en CC, apperement c'est la maladie sur ces modèles.
Donc maintenant l'ampli fonctionne nickel mise à part que lorsque je l'éteint il y a un gros ploc dans les hp's.
J'ai essayé de remplacer deux condos sur l'alim de 100 uf par des 220 uf (vu sur un post de 2015) mais toujours pareil.
Une autre chose aussi que je trouve étonnant c'est la temporisation très courte à la mise sous tension, en effet le relais colle au bout d'une seconde :quid:.
Alors C2 et Q3 sont OK.
Courant de repos réglé à 70 mV et offset à 0v.
Je commence à sécher là :ic47:
Quelqu'un aurait il une petite idée ?
Merci d'avance.
Voici la bête après remise en service et nettoyage
IMG_20191107_215153.jpg
IMG_20191107_215153.jpg (334.54 Kio) Vu 168 fois
IMG_20191107_215153.jpg
IMG_20191107_215153.jpg (334.54 Kio) Vu 168 fois
Quelques soudures avant reprise

IMG_20191029_183910.jpg
IMG_20191029_183910.jpg (461.46 Kio) Vu 168 fois
IMG_20191029_183910.jpg
IMG_20191029_183910.jpg (461.46 Kio) Vu 168 fois
Les composants hs.
IMG_20191107_230414.jpg
IMG_20191107_230414.jpg (364.89 Kio) Vu 168 fois
IMG_20191107_230414.jpg
IMG_20191107_230414.jpg (364.89 Kio) Vu 168 fois
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 3680
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par Tichu » ven. 8 nov. 2019 07:57

Il faut vérifier les diodes D1 et D2 ainsi que la zener D4.
Modo chipoteur

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1322
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par techmec83 » ven. 8 nov. 2019 12:27

:salut:
malheureusement c'est déjà fais et tout est OK :chaud:
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 3680
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par Tichu » ven. 8 nov. 2019 12:37

C2: tu l'a changé ou juste mesuré OK ?
Modo chipoteur

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1322
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par techmec83 » ven. 8 nov. 2019 12:54

Je l'ai changé, j'ai même tenté de monter un 470 uF, mais aucun changement; toujours tempo rapide et ploc à le mise hors tension, du coup j'ai remis celui d'origine :ic47:
Mais je pense pas que les deux soucis soient liés, pour la tempo est ce vraiment une panne ?!
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 3680
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par Tichu » ven. 8 nov. 2019 16:56

Tu as quelle tension sur les pattes de Q3 et D4 en fonction ?
Modo chipoteur

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1322
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par techmec83 » ven. 8 nov. 2019 17:01

Je te dirais ca la, semaine prochaine car je suis pas chez moi ce week-end.
En attendant merci de tes réponses :genial:
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

chopinmaster
Contributeur 2019
Contributeur 2019
Messages : 246
Enregistré le : dim. 16 sept. 2018 18:35

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par chopinmaster » ven. 8 nov. 2019 17:29

Un sacré monstre cet ampli. J'étais pas loin d'en acquérir un mais je me suis dit que je n'avais ni les enceintes ni l'espace pour l'exploiter pleinement.
Il est considéré comme une référence de la marque.

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1322
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par techmec83 » ven. 8 nov. 2019 20:03

:smile: c'est le plus gros modèle il me semble
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

lowlow07
Contributeur 2015/17
Contributeur 2015/17
Messages : 4064
Enregistré le : sam. 26 sept. 2015 19:50

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par lowlow07 » sam. 9 nov. 2019 10:51

Ah oui, c'est le plus gros modèle de la série SA des années 1980, quand il fonctionne correctement c'est un excellent ampli. :jaime:
Mais avec le temps il choppe un tas de problèmes comme les transistors (introuvables ) de la partie puissance cuits, entre autres.
L'alimentation qu'il faut refaire, les soudures cassantes, etc...Bon courage Techmec ! :genial:

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1322
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Pioneer SA-9800 - ploc à la mise hors tension

Message par techmec83 » sam. 9 nov. 2019 18:25

lowlow07 a écrit :
sam. 9 nov. 2019 10:51
Ah oui, c'est le plus gros modèle de la série SA des années 1980, quand il fonctionne correctement c'est un excellent ampli. :jaime:
Mais avec le temps il choppe un tas de problèmes comme les transistors (introuvables ) de la partie puissance cuits, entre autres.
L'alimentation qu'il faut refaire, les soudures cassantes, etc...Bon courage Techmec ! :genial:
:salut:
Merci beaucoup.
Tout ça je viens de le faire sauf la puissance qui n'avait aucun soucis, le reste plus que ce soucis, je me demande si le relais n'est pas en cause :felix:
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

Répondre

Retourner vers « Amplificateurs intégrés »