Akai AM-U55 - plus de son

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
rroblik
Messages : 1
Enregistré le : dim. 28 juin 2020 19:50

Akai AM-U55 - plus de son

Message par rroblik » dim. 28 juin 2020 20:10

Bonjour

J'ai un Akai AM U55 pour m'accompagner au bricolage dans mon garage depuis quelques années. Il y a environ 1 an en pleine écoute (jamais au dela de 4/10 au niveau de l'ampli) un petit craquement et puis boum plus de son. A l'époque mon oncle électronicien étant encore en activité je le lui avait amené pour un diagnostique et réparation. Je n'ai plus en tête le diagnostique complet mais quand il m'est revenu je n'avais plus qu'une voie de fonctionnelle et les condensateurs avaient été changés. Je l'utilisait donc comme ça depuis, suffisant pour l'usage. Mais la semaine dernière en pleine écoute un léger crac et ... plus de son :ic47: Depuis lorsque j'allume seule la diode verte m'indique qu'il est en route, le relais ne commute pas, plus de son, rien de rien.

Je suis donc revenu me rafraichir la mémoire sur les causes possibles de cette panne et je suis souvent tombé ici ; me voila donc pour tenter de réparer ce vieux monsieur que j'affectionne. Mon sujet est identique je pense à celui de Colin que j'ai lu dans son intégralité, mais je viens solliciter les experts du forum pour mon cas et ne pas polluer.

Je ne suis pas du tout expert en électronique ; j'ai inspecté l'intérieur de la bête ; rien de suspect. J'ai aussi effectué quelques mesures auprès des STK que voici :

STK3042 (entre borne X et masse)

Code : Tout sélectionner


1 => 0 V
2 => 0 V
3 => 1.46 V
4 => 1.43 V
5 => 1.35 V
6 => 1.46 V
7 => -1.56 V
8 => 0 V
9 => 1.61 V
10 => 1.55 V
11 => -1.67 V
12 => 1.54 V
13 => 1.50 V
14 => 0 V
15 =>  0 V

STK2155 (entre borne X et masse)

Code : Tout sélectionner


1 => 1.70 V
2 => 0 V
3 => 0 V
4 => 0 V
5 => 0 V
6 => 0 V
7 => 0 V
8 => 0 V
9 => 0 V
10 => -1.92 V
11 => -1.92 V
12 => -1.470 V
13 => 0.05 V
14 => 1.75 V
15 => 1.70 V
16 => 1.53 V


Voila ! J'ai déjà commandé un STK2155 car il est à priori premier suspect...

Merci de votre aide

Répondre

Retourner vers « Amplificateurs intégrés »